Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
NEW in 2023: VST3 Plug-in Support in VE Pro 7
Last post Sat, Jan 28 2023 by noiseboyuk, 28 replies.
Options
Go to last post
2 Pages<12
Posted on Mon, Jan 23 2023 09:51
by noiseboyuk
Joined on Tue, Nov 17 2009, Posts 89

Originally Posted by: Guin Go to Quoted Post
Although I didn't have any crash so far with my Kontakt instances, I noticed that they seem to not be working once I reload a project file. The first time they work fine, it's only after reloading it that the issue starts - that said, it's not on every instance and/or instrument, which is really weird...

Same here on EW Opus. Also happens when disable/enabling. Sometimes Opus makes a project crash on re-loading. (VST2 version working normally).

I'm reading reports that VE Pro is sending out blanket zero values on all CCs on a reload / enable of a VST3. That would likely explain a lot of the problems.

Win 10 Pro 64 bit, i7 7820X, RME Babyface, 64gb RAM, Cubase Pro 2, PT Ultimate 2022, VE Pro 7
Posted on Mon, Jan 23 2023 13:37
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13624

Hi noiseboyuk, 

Just checking: Are you really still on Windows 7?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Jan 23 2023 13:47
by noiseboyuk
Joined on Tue, Nov 17 2009, Posts 89

Ha, no I'm not! need to update that sig now... Win 10, VEP 7, Cubase 12.

Win 10 Pro 64 bit, i7 7820X, RME Babyface, 64gb RAM, Cubase Pro 2, PT Ultimate 2022, VE Pro 7
Posted on Tue, Jan 24 2023 19:53
by crissbart
Joined on Tue, Apr 08 2008, London, Posts 6

Hi Paul, congratulations on the new update. Sadly for me, now that I've updated Logic Pro X doesn't load. It gets stuck half way through going it's loading program. I was able to bypass this on my original machine (Mac Pro 2013) by 'rolling back' to an earlier version of VEP7 but I'm currently working on an alternative machine (also a MacPro 2013) and the option to do this is missing from the page on Vienna Assistant. 

So to give you context. I launch VEP7 which loads fine. Then I launch Logic X and it gets stuck midway through loading and won't budge. Are you able to send me a link to download the previous version of VEP7 please?

Many thanks in advance

Chris

MacPro Late 2013

OS 10.14.6

64GB Memory

 

VEP7

Logic X

MacPro Late 2013 OS 10.14.6 Logic Pro X 10.5.1 VEP7
Posted on Tue, Jan 24 2023 20:28
by iftekharulanam
Joined on Mon, Nov 21 2022, Posts 1

I am facing VEP crashes with Kontakt 7 while disabling/enabling instances. Without disabling/enabling, no crashes. (VST2 version of Kontakt 6 working normally).

I have tried Audiobro, 8dio, and Zero-G libraries so far. 

Note: Only VEP crashes. Nuendo does not crash. All of the software has the latest updates.

Ryzen 5800X | RX6800 | Windows 11 | Nuendo 12 | Vienna Ensemble Pro 7
Posted on Tue, Jan 24 2023 22:50
by HorNet505
Joined on Wed, Jul 08 2015, Düsseldorf, Posts 25

1. please include an listing for the VST3 folders as well as the VST!!

Now, VePro seems to just scan all VST3 which is a pain. Since I still install my important VST3 in other folders than the default VST3 windows folder, I like to have the ability to exclude the default path from being scanned.

2. the SKIP button is not working. It should radically stop scanning the current plugin but it just keeps on going and going - f.e. on U-HEs Zebrify

Screenshot

Posted on Fri, Jan 27 2023 15:51
by HorNet505
Joined on Wed, Jul 08 2015, Düsseldorf, Posts 25

I noticed the black Kontakt 7 GUI is showing if you switch back and forth from mixer to the instrument or close/reopen the instrument.

Posted on Sat, Jan 28 2023 09:45
by noiseboyuk
Joined on Tue, Nov 17 2009, Posts 89

Have just tried the latest Beta 7.2.1494 on Win 10 Pro - https://vi-control.net/community/threads/vep7-whats-new-and-improved-v7-2-1481-2023-01-19-vst3-hosting.81869/page-7#post-5280775 . I think some progress, but still some problems.

The following VST3 plugins all failed the scan:

iZotope
Tonal Balance Control 2
Neutron 3 eq/compressor
Breaktweaker
Ozone 9 eq
RX6 de-esser
RX7 monitor
RX8 voice de-noise

Korg
Polysix

VIR Harmonic
Bohemian Cello

Steinberg
Spectralayers

u-he
ZebraHZ

I'd been having problems with East West Opus (current version) on the previous build. While it scanned, it would crash sometimes on disable/enable or a project load, or if it did re-load it would be silent.

On this beta build it seems to disable/enable fine and the project loads fine if enabled. However if I load the project with Opus in a disabled state, it crashes VE Pro.

Thanks for your continued work on the problem.

Win 10 Pro 64 bit, i7 7820X, RME Babyface, 64gb RAM, Cubase Pro 2, PT Ultimate 2022, VE Pro 7
2 Pages<12
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.