Welcome Guest! To enable all features please Login or Register.



Forum Jump  
Vienna Assistant rollback function not working
Last post Tue, Jan 24 2023 by plurye, 1 replies.
Go to last post
Posted on Tue, Jan 24 2023 14:31
by plurye
Joined on Sun, Nov 19 2006, Posts 342

I'm on a 2013 trash can Mac Pro running Catalina (10.15.7). After installing 7.2.1481, I started having the problem that at least one other person reported in which the DAW plug-in (in this case the MAS version in DP) couldn't see the VEP 7 server, which was hosted locally. I tried using the rollback function in Assistant; while it successfully installed the prior version of the application, it did not install the MAS plug-in (I'm fairly sure it didn't install the standard AU plug-in either, although I think it did install the AU3 plug-in). Then I tried using the "Uninstall Vienna Ensemble PRO" app; after doing that, when I then did a reinstall of 7.2.1481, the problem went away. For now.

I love the design of the rollback feature, which is very easy to use, but... right now it doesn't work. :-)



You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.