Welcome Guest! To enable all features please Login or Register.



Forum Jump  
Apple Silicon Native Transition
Last post Mon, Sep 04 2023 by Sergievsky, 146 replies.
Go to last post
8 Pages«<678
Posted on Wed, Aug 16 2023 21:47
by mmueller
Joined on Mon, Sep 28 2009, Posts 126

Originally Posted by: Paul Go to Quoted Post


Thanks! We will look into it!


The same happens with Ventura 13.5 on a M1 Ultra with 128GB Ram.

Vienna Ensemble Pro Server "loops" endless with Arturia's M12 Filter. Skipping does nor work only cancel.

It's not possible to scan remaining plugins after canceling.

Posted on Thu, Aug 17 2023 15:24
by mmueller
Joined on Mon, Sep 28 2009, Posts 126

The just released version 7.3.3358 still loops while scanning and does therefore not scan all plugins. I can't use any NI plugin because those are later in the scan pipeline. Clearing and rescanning does not help.

It's basically not usable like this.

Posted on Thu, Aug 17 2023 17:05
by dbudde
Joined on Sun, Mar 02 2003, Seattle,WA USA, Posts 488

You can work around this issue doing the following:.

1. Remove any vst3 plugins that get stuck from the vst3 folder.  You can see which ones get stuck after reset and rescan all.  You may need to repeat this step until all the offending VST3 plugins are removed.

2. Once you've removed the offending plugin(s), reset and rescan will allow you to get all the vst2 and AU plugins validated.  VST3 format are the only ones that cause problems.

3. Once this is done, add back one of the offending plugins and then click scan for changes.  Repeat this step until you have all of your plugins added.

step 3 will sometimes correctly scan the offending plugins. Sometimes it will still fail.  If it gets stuck in a loop again you'll need to start over from the beginning, and just leave out the ones that don't work.

I was able to get Kontakt and Guitar rig to scan correctly using this approach.  Those are the only two NI plugins I have.  

I also needed to remove Melodyne, TXLtimecode, and some of the spitfire plugins.

If you end up needing to leave out the VST3 version, you can use the others in the mean time until this issue gets fixed.

Posted on Fri, Aug 18 2023 07:35
by mmueller
Joined on Mon, Sep 28 2009, Posts 126

Originally Posted by: dbudde Go to Quoted Post

You can work around this issue doing the following:.


I tried this but the issue happened again with several Arturia VST3  plugins and when it continued with some Cherry Audio plugins I gave up. This takes too long. I am waiting for a fix.

Posted on Fri, Aug 18 2023 11:57
by Andreas8420
Joined on Mon, Dec 02 2019, Vienna, Posts 356

Hi mmueller,

> I am waiting for a fix

I highly suggest you get in touch with our support team instead.

I just installed the Arturia M12 Filter, and all three plugin formats (VST VST3 AU) scanned perfectly fine on my M1 (Ventura) machine - and can also be inserted and used just fine. Since this is an Apple Silicon announcement & discussion thread for users - and not a support channel - we can better help you with individual, possibly local issues via email support. Thank you!


PS: I'd also check if you have installed the latest plugin version from Arturia.

File Attachment(s):
ScreenshotU00202023-08-18U0020atU002013.45.14.jpg (639kb) downloaded 6 time(s).

You cannot view/download attachments. Try to login or register.
Technical Support - Vienna Symphonic Library
Posted on Mon, Sep 04 2023 03:38
by Sergievsky
Joined on Sat, Oct 08 2011, Posts 9

So VSL team,  as a super-small thank you for finally going native at no extra charge and still with a MAS (!) version, I bought another upgrade license even though I didn’t really need one. This thing is a great partner for Digital Performer. Keep up the great work ironing out those bugs, and thanks again.

8 Pages«<678
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.