Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Strange phenomenon
Last post Sun, Mar 05 2006 by musos, 10 replies.
Options
Go to last post
Posted on Fri, Feb 10 2006 18:11
by Scott
Joined on Fri, Jan 31 2003, USA, Posts 71
Hi All,

I recently converted all of my BASIC instruments from Giga to Exs24 for use on my Mac17inch laptop. All went well but when I load a sequence and press play logic gets choked even if only one or two instruments are playing. I discovered that if I play each note from a keyboard or from the matrix editor’s keyboard in advance, making sure that all of the notes from any instruments in the sequence have been sounded, the sequence will play without difficulty, even if it is very dense. In other words the computer can handle the load but each sample has to be sort of “registered manually” first. This needs to be done for every session. As this is very inconvenient, I was hoping someone might have some insight as to how to stop it from happening.

Thanks, Scott
Posted on Fri, Feb 10 2006 21:16
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9093
some thoughts .... have you set EXS to use virtual memory? if not this would explain long loading times (and EXS possibly running in some timeout)
when you converted your gig-files have you transferred the resulting exs files on a cd? then you might have to set file permission to *read & write* resp. resolve the instruments using logic's project manager or redmatica's exs manager (because exs wants to write information into the exs files).

also make sure the file permission in general are correct (using disk utility - verify permissions, then repair permissions if needed)

hth, christian
and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Tue, Feb 14 2006 23:57
by Scott
Joined on Fri, Jan 31 2003, USA, Posts 71
Thanks Christian,

I don't have redmatica's exs manager, but i tried the other things you mentioned. Virtual memory is on, and I even tried changing its settings to accomodate for the laptop's internal drive being slow. I also st the record usage to reflect that I rarely record audio to that drive. I checked the permisions from the Mac's Get info and they say read/write. As I said after each note has been sounded manually the sequence plays fine so I'm not thinking its a system resourse problem exactly, but what else I don't know. Is there anything else I could try?

Thanks Scott
Posted on Wed, Feb 15 2006 00:50
by julian
Joined on Fri, Jan 07 2005, UK, Posts 720
If you set the exs preferences to hard disc recording activity "high" it creates a greater buffer - loading more of each sample into RAM. This will use up more RAM per instrument but might help if your drive is slow. Try it and see if the performance improves.

Julian
Posted on Sat, Feb 18 2006 01:21
by rawmusic
Joined on Sat, Jul 09 2005, UK, Posts 247
I have the same problem on a regular basis. Stuff that runs fine when putting the notes in in the first place, even running things close to the limit of my humble G4's power does choke the system if I close out the song and reload it. Embarrassing in front of clients and frustrating on my own. I am hoping that a fairly imminent upgrade of machine might fix all this.

Sorry, no help whatsoever, but perhaps a little bit of empathy!
If you can't say something nice...
Posted on Wed, Mar 01 2006 18:53
by Scott
Joined on Fri, Jan 31 2003, USA, Posts 71
Hi all,

I still have not found a solution to this problem. Any other ideas?

Scott

ps. yes, it is kind of comforting to note that I am not the only one having this problem.
Posted on Wed, Mar 01 2006 19:37
by musos
Joined on Sun, Dec 08 2002, Johannesburg, South Africa, Posts 912
Scott,

What version of Logic are you running? I remember I used to have this problem but it went away completely at some time. (Can't remember exactly when....) Also, what version of MacOSX are you running? Did you install all the Mac ProApp updates when updating the OS and Logic?

Let us know....
Regards - Colin
Posted on Sun, Mar 05 2006 02:33
by Scott
Joined on Fri, Jan 31 2003, USA, Posts 71
Thanks for your help Colin,

I am running Logic Pro 7.1.0 on a 17" 1.67 ghz G4 PowerPC. Operating system is OS X 10.3.9. Thanks in advance for any ideas you may have.

Scott
Posted on Sun, Mar 05 2006 02:36
by Scott
Joined on Fri, Jan 31 2003, USA, Posts 71
sorry - I didn't mention that the machine was new so I did not need to upgrade anything. All were fresh installs

Thanks,

Scott
Posted on Sun, Mar 05 2006 20:12
by musos
Joined on Sun, Dec 08 2002, Johannesburg, South Africa, Posts 912
Hi Scott,

For a start, get Logic 7.1.1 (free download off the Apple site):
http://www.apple.com/dow...e/logicproupdate711.html"="" target="_blank" title="http://www.apple.com/downloads/macosx/apple/logicproupdate711.html">http://www.apple.com/downloads/macosx/apple/logicproupdate711.html">http://www.apple.com/downloads/macosx/apple/logicproupdate711.html
I'm running Tiger (currently 10.4.5) so if it's possible to go there, then do it. I have a feeling Logic is more stable in 10.4.x

Also check out:
http://www.apple.com/support/logic/
to see if there's anything else that looks useful. Check this one:
http://docs.info.apple.com/article.html?artnum=301838

Good luck
Colin
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.