Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Possible Level1 Bassoon discrepancy?
Last post Thu, Jun 22 2006 by sgentry, 6 replies.
Options
Go to last post
Posted on Tue, Mar 21 2006 17:07
by westwoodi
Joined on Tue, Feb 28 2006, UK, Posts 24
Hi,

I am running the Woodwind VI with just the basic license. I note that all of the solo woodwinds have four patches in the 'SHORT + LONG NOTE' folder except the bassoon which only contains BA_Staccato and BA_Portato+Short. This corresponds with the WW patch document, but seems somewhat inconsistent.

I note that the LEVEL1 matrix Atriculation Combi contains BA_Sus_Vib in cell 1:2, and when this cell is accessed there is no sound.

Can someone please confirm whether I have something strange in my install, an error in the preset, or an error in the license handling.

Thanks

Ian
Posted on Tue, Mar 21 2006 17:35
by herb
Joined on Mon, Aug 05 2002, Posts 4622
Oops. it seems that we've made a mistake with the standard/extended assignement for the bassoon.
We have to fix this, but it will take a few days.
In the meantime only the sustains of the perf-legato instrument are accessable (the starting notes are normal sustains).

sorry
Herb
Posted on Tue, Mar 21 2006 18:00
by westwoodi
Joined on Tue, Feb 28 2006, UK, Posts 24
Thanks Herb,

It's not a problem in the short term, as you say the perf-legato is fine for the moment.

Ian
Posted on Wed, Jun 21 2006 02:57
by sgentry
Joined on Sat, Jun 03 2006, Monument, CO, Posts 38
Any word on this? The perf-legato works but I think it only has two velocity layers, vs. 3 or 4 for the other WW sustains. Be nice to have the other layers if possible.

Thanks,
Steven
stevengentrymusic.com
Posted on Wed, Jun 21 2006 07:07
by DG
Joined on Wed, May 12 2004, Posts 8608
Actually the bassoon is the one VI woodwind that I really don't like. I find the vibrato too fast and therefore it always sounds panic stricken, rather than expressive. If anyone has found patches with a slower vibrato, then please point me to them Sad

DG
Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Thu, Jun 22 2006 02:49
by sgentry
Joined on Sat, Jun 03 2006, Monument, CO, Posts 38
Agreed. I set up the BA_sfz_noVib in top cell and the perf-leg in the lower cell and you sure can hear when the vibrato kicks in. I was expecting to have a noVib sustain like all the other WW.

Is this possible with a mapping fix or is the noVib sustain missing/not available?

Thanks,
Steven
stevengentrymusic.com
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.