Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vienna Instruments Softwareinstallation-Error
Last post Sun, Jul 02 2006 by cm, 9 replies.
Options
Go to last post
Posted on Fri, Jun 30 2006 15:00
by oliva
Joined on Fri, Jun 30 2006, Posts 19
Hi everyone,

Just got my VI Chamberstrings plus the Vienna Key. Well, key authorisation and registration is a challenge of it's own but I succeeded.Now I'm stuck in the VI Softwareinstallation. Installationprogramm won't allow me to specify the Target-Volume, instead it say I should install the License Control Center.

Anyone knows any solutions while I'm still waiting for the reply of the VLS service.

PS.: Security and Copycontrol is cool but these kind of actions....mmmm I don't know, as a customer my products should just work!
Posted on Fri, Jun 30 2006 15:15
by Stéphane
Joined on Tue, Mar 11 2003, Nantes, France, Posts 149
If the syncrosoft licence control center is already installed and the key correctly recognized, then restart your computer !
Stéphane Péneau
CASAWAVE
Posted on Fri, Jun 30 2006 18:24
by oliva
Joined on Fri, Jun 30 2006, Posts 19
St├ęphane wrote:
If the syncrosoft licence control center is already installed and the key correctly recognized, then restart your computer !


Well, that was also my next idea, didn't work. But thanks for reply.
Posted on Sat, Jul 01 2006 06:51
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9088
oliva, most probably you are not running OSX 10.4.x but 10.3.9 or so
christian
and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Sat, Jul 01 2006 12:16
by oliva
Joined on Fri, Jun 30 2006, Posts 19
cm wrote:
oliva, most probably you are not running OSX 10.4.x but 10.3.9 or so
christian


In fact I do run Panther. Is this a problem? The latest installer I downloaded yesterday from the VSL site says it is valid for Jaguar, Panther and Tiger. Do I have to update to Tiger to make it work. I'm a little fond of my 10.3.9 since everything is just working fine right now which isn't always the case after an apple update.
Posted on Sat, Jul 01 2006 15:48
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9088
sorry oliva, you didn't download anything from the VSL website saying so ... i'd assume you're confusing it with the license control center from syncrosoft's website.

the system requirements for the ViennaInstruments (please see product pages) and on the backside of each collection mention 10.4 (tiger)
christian
and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
Posted on Sat, Jul 01 2006 16:18
by oliva
Joined on Fri, Jun 30 2006, Posts 19
You were right, I confused it with the Syncrosoft installer which says valid for Jaguar, Panther, Tiger. The newest Software Installer I did download from the VSL Website as recomended in fact says nothing about the requirements. Sorry, product pages say nothing about requirements either but you are right, it's writen on the backside of package, my fault.
Posted on Sat, Jul 01 2006 23:53
by Martin
Joined on Fri, Aug 23 2002, Wien, Posts 497
There is a button "System Requirements" next to each product, e.g., here:
http://www.vsl.co.at/en-us/211/344/218.vsl
Mac OS X 10.4 is also mentioned at the Symphonic Cube overview page:
http://www.vsl.co.at/en-us/211/344/228.vsl
Martin Tichy
Marketing Manager - Vienna Symphonic Library
Posted on Sun, Jul 02 2006 08:32
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9088
just to give you some background information: apple applied some major changes and advancements to AU from panther to tiger. since actually apple recommends using the latest OSX version we decided to leave backward compatibility to panther aside for the benefit of better performance.

subsequently a good decision IMO, because meanwhile again we have to maintain two software versions (PPC and INTEL platform)
christian
and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.