2.Synchronized instruments and panning 11/27/2022 9:41:20 PM

Wow, thanks so much! Will definitely check it out and let you know how I do. Much appreciated.

PL

3.Changelog for Synchron Player? 11/16/2022 6:32:07 PM

Never mind—found it! Screenshot attached, if anyone is interested. Thanks.

4.Changelog for Synchron Player? 11/16/2022 6:18:13 PM

Thanks, Bill—where do I find it in Vienna Assistant?

Originally Posted by: Bill Go to Quoted Post

Available also in Vienna Assistant

5.Changelog for Synchron Player? 11/16/2022 5:01:03 PM

Never mind—found it here :-) :

https://www.vsl.info/en/manuals/changelogs/synchron-player

6.Changelog for Synchron Player? 11/16/2022 4:56:23 PM

Is there somewhere either in Vienna Assistant or on the VSL website where we can see release notes for updates? E.g., I just installed a Synchron Player update but have no idea what was updated (whereas VEP 7 DID tell me what had changed when it said I needed to update).

Thanks,

Peter

7.Synchronized instruments and panning 11/12/2022 4:56:33 PM

Thanks, Andreas. I tried this:

  • I loaded 06 Epic Horns a8 - VelXF sus. The panning baked into the sound is quite far left.
  • I loaded the impulse response for 05 Fanfare Trumpets a6 - VelXF sus. The panning of the Epic Horns didn't change at all.
  • I tried some other impulse responses on Epic Horns—the character of the sound changed in certain cases, but the stereo field placement did not change significantly.
  • Tried the same thing using 05 Fanfare Trumpets a6—same experience.

Is there something I'm missing? Is there no way to move the entire sound around the stereo field? (Changing the power pan setting moves the placement, but at some cost to the stereo-izing of the sound.)

PL

8.Synchronized instruments and panning 11/11/2022 4:02:29 PM

I'm starting to work more seriously in the Synchron world, and here's my question:

I'm using the Epic Orchestra 2.0 patch "05 Fanfare Trumpets a6 - VelXF sus." The default sound, without any panning adjustments, is quite far to the right in the stereo field. Other than messing with the power pan setting in the Mix pane of the VI itself, is there a way to  "move" those trumpets to a more central location in the stereo field? Or is that a limitation of Epic Orchestra 2.0? And if I'm right about that being a limitation of Epic Orch, how does one move the panning on other instruments, e.g., Synchronized Solo Strings?

Thanks,

Peter

Got it—thanks!

PL

Thanks—very helpful to know what the issue is.

PL

I'm a long-time user of VE Pro 7. Finally made the switch to iLok, and it has mostly gone very smoothly. But...while Vienna Assistant is showing me VE Pro 7 as an install option, it's also showing me "Vienna Ensemble 7" as an install option. Can someone explain the difference? Do I need both for some reason, and if not, which one should I be using in this brave new iLok era?

Thanks,

Peter

See subject line. Whether I attempt to load a VEP Server Project, import instances from old projects, or simply instantiate MachFive 3 in a fresh VEP instance, the second I try to do so, VEP 7 vanishes in a flash. I know MF3 is old software, but it's important to me to be able to open historical VEP projects, and I have a lot of them that include MF3. (Worked fine in the eLicenser version.) Any chance this can be fixed on VSL's end? Falcon seems to work fine FWIW but that means rebuilding all my old projects...

Thanks,

Peter

Håkan— a very belated thank you for your responses, which I somehow missed in January! Just getting into Synchron Player for real now, and was please to note that I had not only already asked the question this thread asks, but that I got good answers!

Much appreciated,

Peter

Title says it all.  Now that the eLicenser Vienna Instruments Pro 2 has been replaced by the free iLok Vienna Instruments Pro: If I import an old eLicenser VEP 7 session into an iLok VEP 7 instance, is the Vienna Instrument Pro conversion reliable? I.e., do patches, matrices, presets, processing etc. get faithfully carried over from eL VI Pro 2 to iLok VI Pro?

Thanks,

Peter

Thanks, Lofe—great to know!

PL

Apologies to all for the lazy post—I watched the videos and now realize that I need to transition to the iLok VEP 7 Pro in order to load an iLok Synchron Player (as opposed to loading said player directly into a DAW). In fact, I tried to delete this thread (since I started it). Is that not possible? No big deal if not.

 

PL

I have the latest VEP Pro 7 installed, and the latest Synchron Player. When I try to create a Synchron track, I get the error message "Unspported plugin version. Please download and install" etc. Screenshot attached. Can someone clarify?


Thanks,

Peter

I'm strongly considering the Synchron-ized Solo Strings upgrade from VI Pro Solo Strings (which I've owned for years). Two questions:

  1. Will this REPLACE my original VI Pro licenses, or will I still be able to use the older version of the instruments? Need to be able to do that for old projects.
  2. Will the Synchron-ized Solo Strings be the new iLok versions, and if so, am I correct that I can use them within the same VEP instance as eLicenser instruments?

Thanks,

Peter

19.MIR 3D 6/7/2022 2:50:51 PM

Originally Posted by: Dietz Go to Quoted Post

Originally Posted by: fatis12_24918 Go to Quoted Post

[...] Is the new platform still including a plug-in version, to support DAWs beside VEP? [...]

I've been asked to stop talking in detail about products that haven't been released yet, but I think it's safe to say that this won't change, in principle. 8-)

This was going to be my question as well. Big additional vote for continuing with the DAW plug-in option!! That's the only way I use MIR Pro (I do so in DP) for various reasons.

Thanks,

Peter

20.Vienna Assistant on an older computer 6/3/2022 5:47:51 PM

Actually, with the help of some smart friends, I was able to upgrade the firmware on my 2009 MP such that I could load High Sierra. All set! Now we just need that MAS plug-in... :-)

PL

Originally Posted by: Paul Go to Quoted Post

Hello Peter, 

No way around the minimum requirements there.  Sorry to have no better news. 

Best, 
Paul

21.Vienna Assistant on an older computer 6/2/2022 4:28:07 PM

Actually, never mind—the installer literally won't install onto the computer (unsuprisingly). So let me rephrase my question: Is there any way to install iLok versions of Vienna sample libraries or software onto an otherwise-perfectly-well-functioning Mac running a system too old to load Vienna Assistant?

Thanks,

Peter

22.Vienna Assistant on an older computer 6/2/2022 4:25:00 PM

This is mostly for Paul et al, though any real-life user experience would be most appreciated! My secondary computer, the one I use to host the bulk of my VSL sounds, is a 2009 Mac Pro. The latest OS it can accommodate is 10.10.5 (Yosemite). Does that mean that I will never be able to switch over to the iLok versions of VEP 7 and VSL software on that computer? Vienna Assistant lists macOS 10.13 as the miminum required system version—anyone know what happens if you try to load it onto a system as old as mine?

Paul et al—I hereby release you from liability. :-) Is this a situation of "it should work OK but no promises and use at your own risk"? Or will it not work at all?

Thanks,

Peter   

Greetings! I'm still pretty new to Synchron instruments. Can't find a way to completely turn off velocity sensitivity as one can with conventional VSL instruments. To clarify: I want to control velocity ENTIRELY with the VEL XF parameter. Is there a way to do that?

Thanks,

Peter

Digital Performer 11.02, same thing. Argggh!! This is now the highest priority in my life, other than world peace, and it may even by higher than that. Fix soon, please!!!!

 

Peter

25.VSL Protection Plan question reframed 10/22/2020 5:36:04 PM

Originally Posted by: michi Go to Quoted Post

Hello Peter,

of course we'll help you to fix this issue! Please send an email to , I'll sort this out for you straight away.

Best, Michael

Thanks, Michael—just sent you the email!

Peter

4 Pages123>»

Loading...

Icon
Loading Search Results...