Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Gigastudio Topics (Read Only)
72 Pages<12345>»
Mark forum as read
Threads Last Post Replies Views
New Posts Wierd sample repeating in Legato Violin (Performance Set Pro)
Started by Hamish , Tue, Jul 07 2009 18:58
Paul
Tue, Jul 21 2009 21:19 Go to last post
19 1,209
New Posts Is it worth upgrading to Vienna Instruments?
Started by Sebastian , Sun, Oct 12 2008 19:32
chemicalseb
Sat, Jul 04 2009 22:53 Go to last post
8 861
New Posts Advice on using Gigastudio or not?
Started by wolfetho , Mon, Feb 23 2009 18:57
Hamish
Wed, Jun 24 2009 20:36 Go to last post
10 869
New Posts Where do I find the updating guide?
Started by Felix Bartelt , Fri, Apr 22 2005 11:12
Paul
Fri, Jun 19 2009 00:39 Go to last post
6 629
New Posts performance tool
Started by bigkevin , Thu, Feb 12 2009 23:57
cm
Mon, May 18 2009 21:58 Go to last post
3 782
New Posts Gigastudio 2.54 -> 4.01 - Does Auto-Art work?
Started by kai.loebbert_1869 , Tue, Sep 23 2008 10:27
masterpeacemusic
Sun, May 17 2009 03:04 Go to last post
1 767
New Posts Low-profile sound card
Started by pdf , Tue, Apr 07 2009 21:43
pdf
Thu, Apr 09 2009 21:40 Go to last post
2 624
New Posts Save First Edition or not?
Started by composer1756_4456 , Tue, Mar 17 2009 01:10
Marzipan
Tue, Apr 07 2009 14:48 Go to last post
5 743
New Posts G-Player: Giga on Mac OSX
Started by plowman , Mon, Mar 30 2009 04:41
mosso
Thu, Apr 02 2009 09:57 Go to last post
4 1,420
New Posts Anyone using GVI on Vista?
Started by wolfetho , Tue, Feb 24 2009 19:45
wolfetho
Tue, Feb 24 2009 19:45 Go to last post
0 525
New Posts Is there a way to run two instances of the Performance Tool at once?
Started by mikeroephonics , Sun, Jan 18 2009 16:06
mikeroephonics
Mon, Jan 19 2009 16:53 Go to last post
3 655
New Posts GVI and VI SE
Started by TonyHartmann , Mon, Jan 12 2009 23:49
TonyHartmann
Fri, Jan 16 2009 23:02 Go to last post
2 615
New Posts Performence Tool & Cubse SX 1 on Vista 64 bit ????
Started by audiotracer , Wed, Dec 17 2008 10:56
audiotracer
Wed, Dec 17 2008 10:56 Go to last post
1 827
New Posts GVI 3 on Windows Vista 64 Bit
Started by audiotracer , Tue, Dec 02 2008 16:25
audiotracer
Wed, Dec 03 2008 11:14 Go to last post
2 631
New Posts How to convert VSL First Ed. Cube files with DEF
Started by benjaminwarren , Fri, Nov 07 2008 16:01
benjaminwarren
Fri, Nov 07 2008 16:01 Go to last post
0 761
New Posts VI in Gigastudio 4 Square 1.00
Started by Johnmusic992648 , Fri, Sep 05 2008 04:44
synthetic
Thu, Oct 30 2008 17:02 Go to last post
1 594
New Posts VSL: Give Pro Edition users something to use on Mac!
Started by ariacat , Tue, Jul 29 2008 05:12
cm
Mon, Oct 27 2008 17:53 Go to last post
4 1,026
New Posts Need VSL / Gigastudio 3 Tutoring and advise. New York
Started by Andy Brick , Fri, Oct 10 2008 15:17
Sergino Futurino
Sat, Oct 11 2008 10:03 Go to last post
1 550
New Posts Problems with my new-oldie m-audio delta card: Di0 2496
Started by gsilbers , Mon, Sep 22 2008 02:24
gsilbers
Mon, Sep 22 2008 02:24 Go to last post
0 997
New Posts Help with Giga Out to Cubase Audiotrack In
Started by Stahlsparre , Wed, Jun 25 2008 07:16
vtimmerm
Fri, Sep 12 2008 12:53 Go to last post
1 664
Show Threads Rss Feed
Search Forum    OK
72 Pages<12345>»
Forum Jump