Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE PRO 4.0.4604 PUBLIC BETA online
Last post Wed, Nov 04 2009 by mmueller, 49 replies.
Options
Go to last post
3 Pages<123>
Posted on Thu, Oct 29 2009 17:12
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173
I've just fixed the showing for next release.
Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Thu, Oct 29 2009 17:36
by Chuck Green
Joined on Thu, Dec 21 2006, Ann Arbor, MI (USA), Posts 518
Karel wrote:
I've just fixed the showing for next release.

Thanks Karel.

I'm really starting to like working with VSL again especially now on the Mac Platform.  One thing that I personally would really like to see is a way to save each channel strip setup in VE-PRO.  A lot of time is spent tweeking the parameters for each instrument (i.e. pan, reverb mix, effects, etc.) that to be able to save that setup for use in a  new template would allow a great starting place plus improve over-all work flow and efficiency.  

Sonar, Cubase and Logic I know for sure has this setup feature and it would be a real plus to have this available in VE-PRO, especially if one is mixing in VE.  I'm not sure how much work is involved to doing so, nor am I aware of any of the other users feeling about having this feature,  but I would really appreciate having it be considered in a future release.  Thanks again for your consideration.

Posted on Thu, Oct 29 2009 17:50
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173
You can actually already duplicate channel settings quite easily. You can save a template project for yourself, duplicate channels, copy/paste channel settings (selectively or all), merge projects.
Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Thu, Oct 29 2009 18:28
by Chuck Green
Joined on Thu, Dec 21 2006, Ann Arbor, MI (USA), Posts 518

Are you saying that I would have to save each individual channel strip in it's own VE-Pro template?  Then if I wanted to add to my existing template a previously configured single instruments,  I would merge my existing template with the one that has a single instrument in it?

Posted on Fri, Oct 30 2009 22:14
by JT3_Jon
Joined on Fri, Jun 04 2004, Palmdale CA (1 hour north of LA), Posts 469

Sorry if this is a dumb question, but what does "public beta" mean for VSL? From what I understand Beta is when its not an "official" release yet, but users are able to download it to report any bugs that will be fixed on the official release. Is this true with how VSL runs public betas? If so, will users be notified when the release is no longer "public beta?" 

Also, I know PPC macs are not officially supported, so I'm always weary about updating to new versions when the current version is working well enough to use. If/when that time comes that PPC's no longer work at all with VE pro, is it possible that this information will be in the release notes so we know not to install it?

Thanks again VSL team for being so receptive with VE Pro. Its a MONSTER of a program that will truly revolutionize the way we work with sample libraries! I know it must be a lot of effort making sure its compatible with all sorts of 3rd party / computer OS's, and I for one just want to say how much I appreciate the extra work! In fact, I've been telling all my composer friends about VE pro, many of which have now made it their first VSL purchase! 

Epic Prog rock music using VSL samples - http://www.aeonsatori.com

System specs: Mac Pro 5,1 3.33GHz 12 core 48GB RAM
OS 10.11.6 Cubase 8.5 Vienna Ensemble Pro 6.0.27022(64-bit)

PC: Core i7-2600 32GB Ram, Windows 8, Vienna Ensemble Pro 6.0.17011(64-bit)
Posted on Fri, Oct 30 2009 23:45
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12636

Hi Jon,

thanks for your kind words - we are doing our best to improve VE PRO every day!

Public Betas: There are so many possible combinations with 3rd party plug-ins, that we figured, a public beta is the fastest way to get your input and to provide you with the next update - asap. A new build is already in the works, and of course the naming of the "public beta" will be changed as soon as a release is "official".

In any case, even public betas have been thoroughly tested before, and you can always downgrade, if you like.

Regarding PCC: We will do our best to keep VE PRO compatible. If that doesn´t work for any reason, it will be mentioned in the changelog, of course. Also, if a build doesn´t work on PPC, it will most probably simply not install. 

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Oct 31 2009 03:12
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2682

Hi Paul

The 2 little problems I have report are still there :

- Flashing screen when VE pro is loading

- I have to rebuild the directory each time I run VE pro otherwise VE do not find the samples

Thanks in advance for correcting them

Best

Cyril

MacBook Pro 2019 16" + 2 x Odisseey G9 49" Big Sur
MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd
VSL lib on a Raid 0 of 4 x 256 GB ssd Sata III - Raid 0 of 4 x 64 GB for other libs
System on a 1 TB ssd
Audio Motu PCI system 84 ins / 64 outs
Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
---
Macbook pro Retina 2.7 ghz 16 GB
---
Mac Mini server 10.10 (server, Itunes, WEB, and Backup )
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Big Band Orchestra series
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra 2, Art Conductor 5, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Sat, Oct 31 2009 03:15
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2682

I forgot to say : Your programmer are doing a great job

CONGRATULATIONS

MacBook Pro 2019 16" + 2 x Odisseey G9 49" Big Sur
MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd
VSL lib on a Raid 0 of 4 x 256 GB ssd Sata III - Raid 0 of 4 x 64 GB for other libs
System on a 1 TB ssd
Audio Motu PCI system 84 ins / 64 outs
Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
---
Macbook pro Retina 2.7 ghz 16 GB
---
Mac Mini server 10.10 (server, Itunes, WEB, and Backup )
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Big Band Orchestra series
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra 2, Art Conductor 5, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Sat, Oct 31 2009 19:36
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12636

Hi Cyril, 

I´m sorry we have not fixed the 2 issues you are having, yet. We simply have to improve VE PRO step by step, and we have to set priorities.

I was not aware of the second bug - and I haven´t heard any other reports about this, I have to say. Anybody else having problems with this??

Now I could scan your many mails again to find out more about your current setup, but it would be great if you could take the time to add these details either in your signature or simply copy the essentials into your post.

Important: OS, Sequencer + version, RAM, soundcard + driver version, Computer specs

Thanks, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Oct 31 2009 21:21
by jackballed
Joined on Wed, Oct 21 2009, Posts 13
Hello Paul and others,

I'm brand-spankin' new to this forum and to the Vienna family, though I'm not new to sequencing and/or sample libraries.
I just wanted to post up an issue I've been having with VE Pro 4.0.4604 if I may...actually this has occurred on all the versions I've had:
I'm not sure if it's Logic 9 or VE Pro, but every once in a while I will open a new instance (or server window) on an instrument track in Logic, press "Connect" and I'll get a "beach ball" forever. I basically have to Force Quit Logic and VE Pro not only on my master, but on my slave computer as well.
I'm curious if anyone else is having this problem? If not, maybe it could even be my network settings or something.


Thanks.



Mac Pro 6,1 8 core, macOS low Sierra
Posted on Sat, Oct 31 2009 22:21
by dlpmusic
Joined on Sun, Jan 19 2003, Posts 283

PLease see my post here:

http://community.vsl.co.at/forums/t/23395.aspx

This is exactly the same problem I am having.  There is more detail on my post listed above.

Posted on Sun, Nov 01 2009 07:23
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2682

Hello Paul 

I have tried to include my configuration in my signature but it did not work see http://community.vsl.co.at/forums/t/22967.aspx

Can you fix that ?

I have just update it and now it is :

Macpro 3 ghz 8 core 16 GB + 3x 1 Tb MAC OS X 10.6
Raid 0 for the VSL libraries made with Rocket Raid card and 6 x 36 gb raptor 10 000 rmp 
+ 1x160+ 1x250 GB  FW 800 Lacie + 2x26" Iiyama + Radeon 4870 + 2x24"Dell + Geforce 7300 GT

Motu system including : PCI 424 + 24i + 2408 MKII + 1296 + 2408 MKIII (84 ins 64 outs)
Logic Control + 4 x Logic Control XT
Midi interfaces :  USB EMAGIC AMT 8

Logic Studio 3, Vienna Special Edition PLUS, Vienna Appassionata Strings, QLSO Platinum, Atmosphere, Kontakt 3.5, Symphonic Orchestra, Symphonic Choir, 
Final Cut Studio
Sony Digital Camera, JVC HD Camera

I have last Motu drivers all my Apple software is updated

Best 

Cyril

P.S. I have read another post recently of another person having the same problem

in the Directory Manager my raid 0 is called "VSL RAID 4" (it was 1 a few days ago) instead to be called "VSL RAID" 

Do you want I send you screen copy

MacBook Pro 2019 16" + 2 x Odisseey G9 49" Big Sur
MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd
VSL lib on a Raid 0 of 4 x 256 GB ssd Sata III - Raid 0 of 4 x 64 GB for other libs
System on a 1 TB ssd
Audio Motu PCI system 84 ins / 64 outs
Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
---
Macbook pro Retina 2.7 ghz 16 GB
---
Mac Mini server 10.10 (server, Itunes, WEB, and Backup )
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Big Band Orchestra series
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra 2, Art Conductor 5, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Sun, Nov 01 2009 10:16
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12636

Hi Cyril,

I think your signature is too long, I´d cut it down to:

MacPro 3GHz 8 core, 16 GB RAM

Logic Studio 3, PCI 424+24i+2408MKII+1296+2408 MKII

We are looking at all problems reported in our forums, of course.

Cyril wrote:
in the Directory Manager my raid 0 is called "VSL RAID 4" (it was 1 a few days ago) instead to be called "VSL RAID" 

I´m a bit confused. What does "(it was 1 a few days ago)" mean? Yes, screenshots will be helful, one after you have just assigned the folder in the DM, then one after a restart, where it is renamed. A screenshot of your Finder will also be helpful!

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sun, Nov 01 2009 18:41
by mmueller
Joined on Mon, Sep 28 2009, Posts 121
I experienced some crashes on win 7 x64 pro:


Adding a folder/path to the VST preferences of the server and initiating a rescan of all directories crashed the server. After a restart everything was working. This happened several times.


Installation creates two folders for saving project files / metaframes - Is that intended? It seems to me that 32 and 64 bit projekts are saved in the same folder and the other one stays empty.


Saved project files appear as selectable files in win 7 start menue when choosing vpro server 64 bit (no files appear with the 32bit server, though). When I choose one of the files. I get an error message that my midi config is missing. This doesn't happen when I start the server only before opening project files.


Whlie the channel colours are nice they do not appear in the colour palette. When vpro chooses a e.g. "pink" it is litterally impossible to create the same one after adding another channel/track. You have to "mix" it first. So please add some default special colours that can quickly be selected with a mouse click.
Posted on Sun, Nov 01 2009 22:37
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173
For the channel colors: There's an "Add to Custom Colors" button in the channel color dialog. This allows you to store a channels color and apply it to another channel.
Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Mon, Nov 02 2009 02:39
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2682

Hi Paul

Thanks for your answer.

I have tried only the 2 lines :

MacPro 3GHz 8 core, 16 GB RAM

Logic Studio 3, PCI 424+24i+2408MKII+1296+2408 MKII

It does not work

For : > in the Directory Manager my raid 0 is called "VSL RAID 4" (it was 1 a few days ago) instead to be called "VSL RAID"

When I started to use my raid, in directory manager the raid was called "VSL RAID 1" and it went to "VSL RAID 2".....

This problem look like it is a general problem on my MACAngry

Final Cut Pro had the same problem yesterdayAngry

I have repaired the permissions and this morning it is loading OKBig Smile

Let's keep our finger crossed Smile

Thanks

Best

Cyril

MacBook Pro 2019 16" + 2 x Odisseey G9 49" Big Sur
MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd
VSL lib on a Raid 0 of 4 x 256 GB ssd Sata III - Raid 0 of 4 x 64 GB for other libs
System on a 1 TB ssd
Audio Motu PCI system 84 ins / 64 outs
Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
---
Macbook pro Retina 2.7 ghz 16 GB
---
Mac Mini server 10.10 (server, Itunes, WEB, and Backup )
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Big Band Orchestra series
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra 2, Art Conductor 5, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Mon, Nov 02 2009 03:03
by fs_18397
Joined on Mon, Dec 12 2005, Switzerland, Posts 49

Hi

I'm still experiencing an already reported problem, but I haven't heard a lot about it recently, so i'm not sure if it is working now for the majority of the people.

I tried LASS in ViennaEnsemble Pro (right now with the latest public beta update). It's still not usable. Still get the hanging notes, drop outs, and cc1 anomalies.
As a workaround, I'm using LASS in Bidule now. It's a little bit better but I experience all the same issues there as well.

I really need a fix for this as soon as possible. I don't know if it is a Kontakt or a LASS problem, but I only get these issues with LASS (as it is so "script intensive"?!)

It would be much appreciated if the people of Native Instruments, Audiobro and VSL could
work together on this! It would be so great, if LASS would work in VE Pro !
Thanks a lot!


Host: 
Mac Pro 2 x 2,93 GHz, 16GB Ram, 
OS 10.6.1
Logic 9.0.2, Kontakt 3.5, 
Vienna Ensemble PRO PUBLIC BETA (OS X 10.5 Intel+PPC, 32+64bit) build 4604

Slave:
Mac G5 PPC
OS 10.5.8
Kontakt 3.5
Vienna Ensemble PRO PUBLIC BETA (OS X 10.5 Intel+PPC, 32+64bit) build 4604


Posted on Mon, Nov 02 2009 08:27
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12636

Hello Cyril,

Cyril wrote:

I have tried only the 2 lines :

MacPro 3GHz 8 core, 16 GB RAM

Logic Studio 3, PCI 424+24i+2408MKII+1296+2408 MKII

It does not work

Just tried, and works great (see my signature).

Best, 

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Nov 02 2009 09:12
by Cyril Blanc
Joined on Thu, Dec 19 2002, Paris France, Posts 2682

Hello Paul

It is very strange that it is working for you and not for me

When I want to update my signature I go in User area > profile > community

I paste the two lines

Click on save

And I return to Company > News> product new

May be my profile  is damaged, can you have a look ?

Best

Cyril

MacBook Pro 2019 16" + 2 x Odisseey G9 49" Big Sur
MacPro 2010 12 core 2.93 ghz 64 GB Mac OS X 10.11 2722 Rocket Raid Sata III card with 8 x ssd
VSL lib on a Raid 0 of 4 x 256 GB ssd Sata III - Raid 0 of 4 x 64 GB for other libs
System on a 1 TB ssd
Audio Motu PCI system 84 ins / 64 outs
Kbd : P80 Yamaha, S88 and S25 Komplete Kontrol, DX7
I-Controls Pro, 2xMidi expression pedals
Synth : many....
---
Macbook pro Retina 2.7 ghz 16 GB
---
Mac Mini server 10.10 (server, Itunes, WEB, and Backup )
--
Logic X , Dorico, Band In A Box, ORB Composer
VSL : MIR PRO, Appassionata Strings I, Solo strings , Wind and Brass Complete, Dimension Brass, Big Band Orchestra series
Kontakt, Omnisphere, QLSO, QLSC, CS 80, Arturia V5, Maximo, Realivox Blue. CS 80 V3, The Orchestra 2, Art Conductor 5, Genesis Children Choir, Lunaris, Lacrimosa

Final Cut pro
Camera full HD
Posted on Mon, Nov 02 2009 11:47
by DanJo
Joined on Mon, Jan 30 2006, Posts 18

two things i hoped for are still not there:

a deconnect function in the server window. (today logic crashed after working 1h - I guess because of Play in Logic. then I had the problem that VE didnt see Logic crashing and everything was still connected so I couldnt reconnect it to logic. I had to reboot the machine - took 1/2 hourAngry) pleeeaaase take care for that problem!!!!

the other thing is that i would like to able to drag and drop viframes into the server window. it was working with single viframes before and i asked to do it with multiple viframes - not it doesnt work at all.Smile

Thanks

Mac Pro 8 core, Logic 9, Motu hardware
3 Pages<123>
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.