Welcome Guest! To enable all features please Login or Register.



Forum Jump  
Could not load plugin (K4.1 and VePro4.0.5814)
Last post Wed, Oct 26 2011 by thedr, 39 replies.
Go to last post
2 Pages<12
Posted on Thu, Aug 05 2010 06:36
by anton
Joined on Wed, Oct 29 2003, Posts 432

I've got the same problem but in VePro was instaciated Play.

So, very confused, it's a shared 3d parts problem or VePro ?

The strange is : i've loaded  the same project many times, to work on it,  but suddendly i've got "could not load plugin"


Posted on Thu, Aug 05 2010 12:09
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173

Is there any way to reliably reproduce this problem? So far I haven't had any success unfortunately.

Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Thu, Aug 05 2010 12:42
by Maya
Joined on Tue, Nov 25 2003, Vienna/Europe, Posts 841

We will try to reproduce this problem and get back to you ASAP.

Kind regards,


/Maya - Vienna Symphonic Library
Posted on Fri, Aug 06 2010 08:39
by anton
Joined on Wed, Oct 29 2003, Posts 432

..again, if i open the source template i get no problem at all. Maybe the problem it's Logic-> Save PJ->VePro etc......?


Posted on Fri, Aug 06 2010 13:53
by anton
Joined on Wed, Oct 29 2003, Posts 432

...another hint : if the mac i am using as a slave is disconnected from the ethernet :

No crash on exit even if Kontakt4 is instanciated.


Posted on Sat, Aug 07 2010 08:14
by thedr
Joined on Tue, Feb 23 2010, Posts 38
I get this issue now as well with 4.0.6150 and Kontakt 4.1 on a Mac as Master and PC as slave. I thought it was mainly happening with Libraries. I just reloaded the instrument and patch and saved and reloaded and it loaded fine. It is difficult to get this to happen consistently. Can anyone confirm if it happens loading regular sampler instruments as well?
Posted on Fri, Aug 13 2010 15:09
by fermuscolo
Joined on Tue, Jan 19 2010, Posts 15
Thanks "anton" I was having he same problem with Kontakt 4.1 and Omnisphere and your workaround is working for me. I opened various Cues in DP7.2, repairing the missing plugins with saved Metaframes an projects, added the ghost Vienna Instrument at the end, resaved an all works great now.
anton wrote:

Same problem in 4.0.6150. Could not load plugin if Kontakt 4.1 instanciated as a last plugin in the chain.

Workaround is to load a "ghost" Vienna Instrument at the end.

But it's just a workaround.......


Posted on Sun, Aug 15 2010 06:30
by anton
Joined on Wed, Oct 29 2003, Posts 432



Posted on Tue, Aug 17 2010 05:17
by thedr
Joined on Tue, Feb 23 2010, Posts 38
Anton deserves some serious Kudos for his workaround. Since applying it to all of my VEP instances that have Kontakt loaded I have not seen this issue since. This is a minor inconvenience for a nightmare bug. I have not tried Play yet since I did not know it was compatible with VEP yet.

But I would think that the fact that there needs to be a dummy plugin sandwiched after a 16 channel multi-timbral (and multi-output) sampler like K4 or Play would identify there is an issue with the way VEP is saving that VEP instance when there is a single instance of the sampler loaded. Maybe it has something specifically to do with plugins that load large multi-sample libraries?

I also sent an email to support confirming that some earlier bugs that existed with VEP and certain softsynths that were eradicated in the previous build came back in this build of VEP.
Posted on Mon, Aug 23 2010 09:37
by anton
Joined on Wed, Oct 29 2003, Posts 432

Still Crash on "Exit" on slave mac in version 4.1.6776.

Posted on Fri, Sep 10 2010 07:01
by anton
Joined on Wed, Oct 29 2003, Posts 432

Still on 6853.

Posted on Tue, Oct 12 2010 13:26
by lestaal_21447
Joined on Wed, May 24 2006, VLG, Posts 4

Same problem crash on exit and could not load plugin ...

VSL 7043 !

Posted on Mon, Nov 01 2010 14:54
by anton
Joined on Wed, Oct 29 2003, Posts 432

Strange : without any advise i get the last Vienna Instrument in Vepro no patch loaded.

In 4.1.7043

Posted on Tue, Nov 02 2010 04:28
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1942

Make sure Kontakt Memory Server is OFF. Also, in a host, do not use multiprocessing option in Kontakt.

Also, if you are instantiating Play engine, it has a memory server and the two memory servers on OSX will probably not work together. It will crash at the last instantiation of one or the other, was my experience.

MacBookPro 18,3
Apple M1 Pro: 2.3 GHz 8-core i9

Mac OS 12.3.1
VE Pro 7.1298, Nuendo 11.0.41
Posted on Tue, Nov 02 2010 06:30
by anton
Joined on Wed, Oct 29 2003, Posts 432

Thanks for sharing your informations. The problem is different.

Posted on Fri, Nov 26 2010 08:49
by Nick Harvey
Joined on Tue, Apr 15 2003, Posts 118

Hi all.

Any news on a fix for this yet?



Posted on Fri, Dec 10 2010 05:04
by studioj
Joined on Sun, Jun 13 2010, Posts 47
Ran into this bug again today and it set me back quite a bit. Any official word yet? Is it definitely tied into the kontakt/play memory server? This seems to be the only bug that really gets in my way, would love to hear an official word from vsl. Seems to be tied in to plugins/instruments with high memory requirements. and therefore i see it mostly with Kontakt. Has popped up with Omnisphere too.

Posted on Fri, Dec 10 2010 08:09
by doubleattack
Joined on Fri, Jul 09 2010, Leipzig, Germany, Posts 237

 It seems to be solved with Kontakt 4.2. - since yesterday in a public beta test. All the issues (I've had some on my system) are gone away.

But one new weird thing happens: In a reloaded metaframe in every Kontakt instance every instrument has loaded TWO times...???

So if you want to avoid this wait for the official Kontakt version.

For me that update is a very big improvement and this issue is not a big problem.

With the new K 4.2. version seems clear now, where does the issues are coming from...But I'm far away to running down K 4. In this spinning world it will be not so easy to build a VSTi that fits in every host. They have heavily worked on this. That's great!


Posted on Wed, Oct 26 2011 08:38
by thedr
Joined on Tue, Feb 23 2010, Posts 38
Have all of the Kontakt Issues been worked out with 4.2.3 and 5.0.1? Does Kontakt still have loading issues with VEP? Either blank instances or Could not Load messages? I have avoided using Kontakt on my slaves but would like to start doing so again. Is it the version of Kontakt or VEP that needs to be updated? Logic is my DAW. Please advise.
2 Pages<12
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.