Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Slave Computer and IP Address
Last post Wed, Sep 19 2012 by iamnemo, 3 replies.
Options
Go to last post
Posted on Sat, Sep 15 2012 17:09
by workinstiff
Joined on Fri, Feb 20 2009, Posts 1
Occasionally my slave computer will present a different IP Adress when opening projects on my DAW computer, forcing
a re-connection to the slave. Is there a way to have VE Pro use the same IP Adress on the slave, so my projects
open every time?

Thanks for help on this.


Steve
Posted on Sat, Sep 15 2012 23:22
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1200

yes. fix the IP address in your network configuration.

MacPro 4.1/Nehalem 2.93 GHz
Total Number Of Cores: 8
24 GB
OSX 10.8.5
Posted on Wed, Sep 19 2012 01:55
by iamnemo
Joined on Tue, Mar 13 2012, Posts 23

In other words: use a FIXED IP address instead of DHCP in your slave computer network IP setup.

All computers (Intel i7 / 16GB) run Win7 x64 Ultimate, VSL instruments, VEPRO5 & MIR24, VIPRO2, Pianoteq V4, EWSO Platinum Plus (16/24bit), & Choirs, Soundiron Venus & Mars, Garritan libs (GPO4, JABB, organs, World, IO), Miroslav, NI Komplete 8 & others, SONAR X1 Producer, other VST/VSTi's, PNOscan
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.