Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Template perfect in windows, unusable on OSX
Last post Thu, May 14 2015 by marco_26, 6 replies.
Options
Go to last post
Posted on Wed, Apr 29 2015 10:34
by marco_26
Joined on Thu, Dec 02 2010, Posts 5

Hi,

I have a huge template built on VEPro and Kontakt: 4 instances of VEPro with about 20 kontakt instances. I have used it for years on windows 7 (i7-950, 24GB DDR3 1600), on the same machine which also runs Cubase 7.5 (vepro as localhost, just to drive 64bit kontakt while working in cubase 32 for plugin compatibility). I can play a demanding project at 1024 samples buffer w/out problems on my MOTU 828 Mk3 on windows, but when I tried to run the same template (only rebuilt on AU Kontakt, since VEPro doesnt load VSTs on OSX), with the same buffer and audiocard on a MacPro 4,1 early 2009 (4 cores and 24gb ram, about the same machine as my PC), all I can get is a bunch of cracks and dropouts, while cpu spikes between 50% at idle and 100% as soon as I hit Play.

Already tried every combination of VEPro vs KOntakt Multiprocessor setups: the best seems to be Vienna 2 threads and Kontakt no Multithreading, but the whole thing is basically still unusable.

Obviously, Kontakt 5.4.1 memory server is turned off, and turning it on only make s things even worse.

Anyone has noticed such a huge performance gap between Windows and MAC environment?

Posted on Wed, Apr 29 2015 10:40
by samphony
Joined on Mon, Apr 10 2006, Posts 72
The main difference here might be that you run Kontakt 4 on the PC. I find K4 performed way better than K5 on mac.
Posted on Wed, Apr 29 2015 10:42
by marco_26
Joined on Thu, Dec 02 2010, Posts 5
No, I forgot to specify that I use also the same K version on both win and mac: 5.4.1
Posted on Wed, Apr 29 2015 11:03
by samphony
Joined on Mon, Apr 10 2006, Posts 72
Interesting. What are your multiprocessor settings in Kontakt on each platforms?
Posted on Wed, Apr 29 2015 11:04
by marco_26
Joined on Thu, Dec 02 2010, Posts 5
Said in the OP: VEpro 2 kontakt no multi in both OSes, and tried every possible combination
Posted on Thu, May 14 2015 07:08
by marco_26
Joined on Thu, Dec 02 2010, Posts 5
Noone?
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.