Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Edit Forum threads stripping out line feeds
Last post Fri, May 17 2019 by cm, 2 replies.
Options
Go to last post
Posted on Mon, May 13 2019 09:07
by dwmusic
Joined on Fri, Dec 29 2006, Ediinburgh, Scotland, Posts 869

Please refer to attached screenshots showing:

  1. Post I wish to Edit
  2. Appearance of this text in the edtitor after I click Edit.

Derek Williams

http://www.derekwilliams.net/services/conducting_producing_recording/

dwmusic attached the following image(s):
ScreenshotU00202019-05-13U0020atU002010.04.42.png (223kb) downloaded 3 time(s).
ScreenshotU00202019-05-13U0020atU002010.04.53.png (232kb) downloaded 2 time(s).

You cannot view/download attachments. Try to login or register.
Tags: VSL Forums
Posted on Fri, May 17 2019 06:24
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9052

dear Derek,
i have looked into your post to find it does not start with a paragraph - maybe related to a certain copy&paste procedure? the post i'm replying to here _does_ start with a paragraph.
please see the image below how the post looks like when i try to edit it ... which browser have you been using?

usually ENTER creates a new line (paragraph) whereas SHIFT+ENTER creates a line-feed (break).

cm attached the following image(s):
Derek_Williams_post.png (35kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.