Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
audio unit werden bei jedem Programmstart neu gescannt
Last post Tue, Jun 02 2020 by marnix, 2 replies.
Options
Go to last post
Posted on Mon, Jun 01 2020 13:02
by martin240
Joined on Sat, Jan 25 2014, Posts 2

Ich starte Vienna Server und jedes mal scannt er alle AU neu und das dauert 5 Minuten bis er durch ist. Vers, 6.5.18883 Mac. Von früheren Versionen kenne ich das so nicht. Hta einer eine Idee? VG

Posted on Tue, Jun 02 2020 21:49
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 985

Hallo martin240,

Der Vollständigkeit halber poste ich nach unserer Support-Email-Kommunikation von heute auch hier noch die Lösung des Problems:

Ein vollständiger erneuter Scan sollte an sich nur erfolgen, wenn der Cache-Ordner gelöscht wurde (möglicherweise durch eine Drittanbieter-Utility, die System-Caches säubert?) oder wenn ein manueller Rescan aus den Einstellungen ausgelöst wird.

Der Plugin-Cache-Ordner für VEP7 lautet:

/ Benutzer / IHR BENUTZERNAME / Bibliothek / Caches / VSL / Vienna Ensemble Pro / Cache

Kann es sein, dass Sie vielleicht mehrere WaveShell Dateien in Ihren Plug-in Ordnern liegen haben?
Wenn dem so ist, verschieben Sie bitte alle WaveShells ausser der allerneuesten aus den Plug-in Ordnern heraus.

==> Das Problem war tatsächlich eine ältere WaveShell.

Cheers, Marnix

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.