Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Install-uninstall?
Last post Sat, Dec 08 2007 by cm, 2 replies.
Options
Go to last post
Posted on Fri, Dec 07 2007 21:12
by jjcolomer
Joined on Mon, Nov 26 2007, Posts 5
Hi, I got the SE and after installing VI, I was getting constant coreaudio errors and lost connection with the digi 002 rack and all kinds of clicks, pops and distortion, and after checking every possible combination of buffer size, updating coreaudio drivers, change cables and suggestions from this forum, I remembered that after downloading VI from the vsl web site, Safari suddenly quit although the file seemed to be fine after decompressing it. So I uninstall the VI and tried to download it again from the web site but it doesn't allow me. Is there any restriction if I already downloaded it once? Also, I tried to install it from the CD that came with the SE (which is earlier version 1.11) but when I try to install it, it says that there is nothing to install, even though I threw all files to the trash. Any help would be really appreciated, since it's been 3 days and I still can't make it work, very frustrating. Thanks.

jj
Tags: Installation
Posted on Sat, Dec 08 2007 11:29
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9042

no, there is no restriction to a certain number of downloads - we just had some problems yesterday so i'd ask you to revisit.

apologies, christian

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.