Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Installing Vienna Special Edition on Leopard
Last post Mon, Jun 09 2008 by morphlite, 2 replies.
Options
Go to last post
Posted on Sun, Jun 08 2008 22:56
by wggreigjr
Joined on Sun, Jun 08 2008, Posts 1
Hello,

I have just received my copy of VSL and have been trying to install it on my Intel MacBook Pro running Leopard osx v10.5. However, when trying to install the Syncrosoft License I get the message, "Syncrosoft cannot be installed on this computer. You must be running OSX v10.3 or higher" I found this quite bizarre. I read somewhere that v1.13 of VSL is Leopard compatible. Is this a free download anywhere, or does anyone know the solution/have had this problem as well?

Thanks
Posted on Mon, Jun 09 2008 10:14
by morphlite
Joined on Mon, Sep 17 2007, Posts 86

 Hello,

Have you downloaded the latest Syncrosoft license? If not here's the link.

http://www.syncrosoft.com/License_Control_Center-78-11.html

Paul 

Macbook Pro 2011, Logic 8.0.2, Sonar X1
Dell Studio XPS Core i7 Slave W7

Special Edition/VE PRO
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.