Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Ensemble Pro in Pro Tools ona PC?
Last post Sat, Jan 09 2010 by Karel, 4 replies.
Options
Go to last post
Posted on Wed, Dec 30 2009 00:59
by pejobass
Joined on Thu, Aug 05 2004, Posts 5

Hi,

I have installed Ensmeble Pro on a PC but I can't see an RTAS version of the plug in, only the VST.

Can use it in Pro Tools on a PC? or am I missibg sometig during ther installation process?

Thank you.

Andrea

Posted on Wed, Dec 30 2009 09:49
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 12787

Hello Andrea,

the new public beta, available here, works as RTAS version on ProTools / Windows. Are you sure you installed the right version?

Best,

Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Jan 09 2010 14:51
by Elias57
Joined on Sat, Jun 20 2009, Posts 8
On PC with PTLE 8.03 the error appears when PTLE is trying to make a session backup. Kick out the Ensemble Pro Plug-In the meassage appears not. Anyone else with this problem?

But it's very fine to see EP on PC with PTLE ;o)
Posted on Sat, Jan 09 2010 17:11
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173
Elias57 wrote:
On PC with PTLE 8.03 the error appears when PTLE is trying to make a session backup. Kick out the Ensemble Pro Plug-In the meassage appears not. Anyone else with this problem? But it's very fine to see EP on PC with PTLE ;o)


What does the error message say exactly? I can't seem to reproduce this here.
Karel Bassez
Software Engineer
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.