Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE Pro multitude of problems rendering it unusable
Last post Fri, Jan 15 2010 by civilization 3, 5 replies.
Options
Go to last post
Posted on Sun, Jan 10 2010 21:44
by cjvanston
Joined on Tue, Apr 22 2003, Posts 4

FYI, I'm using Logic 9 and a brand new MacPro, all with completely up to date software.

1. VE Pro random crashes. Just stops.

2. VE Pro crashes when I try and save an Omnisphere patch

3. VE Pro timing issues: Stylus loops running on VE Pro flam with loops running inside of Logic. When I open the same loop inside Logic, it's tight. In VE Pro, it's not late or early, just flabby and flammy. Unusable.

4. VE Pro server freezes on startup "searching for content" (or something like that, I don't have my music computer in front of me" and leaves a blank white rectangle in the middle of my screen that won't go away unless I restart.

5. As of yesterday, VE Pro won't boot up, saying it can't find my iLok. Installed latest version of eLicense, all up to date, VE Pro won't work.

All of these problems have ruined my work week, had to send my client home without mixes the other night, right in the middle of a huge deadline. 

From the beginning, I didn't trust using a 3rd party program that could bring my sessions to a complete stop. Well, that's exactly what happened. 

Is this happening to anyone else? Very very very very very frustrating, not to mention expensive. That coupled with the hours I've wasted.....gee.

Posted on Sun, Jan 10 2010 22:10
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173
1+2. Could you attach a crash report next time this happens? Thanks.
3. The next update (soon) will have proper syncing for 3rd party plugins like Stylus RMX.
4+5. Could you try force quitting the vsldaemon and Synsopos process from Activity Monitor before starting VE Pro? Also, does the License Control Center read your eLicenser properly?


Best regards.
Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Sun, Jan 10 2010 22:20
by cjvanston
Joined on Tue, Apr 22 2003, Posts 4

thanks for the quick response.

sorry for the lack of crash reports, I'm home RELAXING today (yuk yuk) and not at my studio.

Glad to know you acknowledge sync issues, I've been told I'm wrong about that (I'm not).

Force quitting vsldaemon and Synsopos from Activity monitor? I guess I could, even though I have no idea what those items are and frankly am overloaded...that's why I've tried to steer clear of 3rd party stuff, an entire new universe of nomenclature, problems, support schemes, etc.

and lastly, no, License Control center does NOT show my VE Pro. What's up with that? 

very very frustrating stuff I must tell you.

thank you for your help.

CJV

Posted on Mon, Jan 11 2010 01:10
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173
VE Pro uses the VE 3 license, so I assume you do see that one. Vsldaemon is a part of VE Pro, you can safely quit this process when VE Pro isn't running. Synsopos is a part of the eLicenser protection. When you have some spare time, some crash reports would definitely help in solving the issues you're having.
Karel Bassez
Software Engineer
Vienna Symphonic Library
Posted on Fri, Jan 15 2010 23:23
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1590

I've had some serious issues as well. Among these is the loop looking for content after it finds the licenses. This occurs after a restart, VSL Daemon isn't still running from previous, nor is synsopos.

I will compile my console messages. There appears to have occurred some corruption in VEP files, indexes. I got a kernel panic after it went into some infinite loop apparently. My feeling is this is aside from the searching for content problem, which had been going on for some time before everything went south.

MacBook Pro 15,1: 2.9 GHz 6-core i9
32GB 2400MHz DDR4
OSX 10.14.5
VE Pro 7
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.