Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
sibelius soundset
Last post Sat, Jan 30 2010 by ToTeMusik, 14 replies.
Options
Go to last post
Posted on Mon, Jun 23 2008 15:30
by icgant_7585
Joined on Sat, Jul 31 2004, Posts 29
When i use sibelius soundset 5.1, I can't get the 2nd violin to work in VE, it plays out of vln 1.. All the other intruments work fine. Sorry to ask as I know you have been asked this question before...but I can't find the answer on these forums... I have it on midi 2 and the vln 2 in soundset..

cheers

Ian
Posted on Mon, Jun 23 2008 16:55
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3091

Hello Ian!

Check the channel settings in Playback Devices/Manual Sound Sets and compare it with the settings in the Sibelius mixer and Vienna Ensemble.

If they are correct, then you probably have chosen the same Program name (and therefor Sound ID) for the two violins in the Manual Sound Sets section. Choose Violin 2 for the second violin.

Best wishes,
Andi Olszewski
Vienna Symphonic Library
Andreas Olszewski
Vienna Symphonic Library
Posted on Mon, Jun 23 2008 17:26
by icgant_7585
Joined on Sat, Jul 31 2004, Posts 29
thanks so much....done that and it works fiine

cheers ian
Posted on Wed, Dec 23 2009 18:01
by ozoufonoun_29353
Joined on Sun, Jul 22 2007, Posts 107

Andi, I am having a similar problem, but I don't have a violin 2 in my program name menu, only voiolin solo and violin ensemble.  I have put the most recent soundset in my sounds folder.  Is it somehow still accessing an older version or something?

Thanks,

O

omidzoufonoun.com
Posted on Wed, Dec 23 2009 18:12
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3091

Hi Ozoufonoun!

After replacing an old sound set, please reassign channels and programs on the manual sound set page.

If that doesn't help, do the following:
Create the problematic instruments of your score once again, cut the content of the old staves and paste it into the new ones.

I hope that helps.

Best,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Wed, Dec 23 2009 18:21
by ozoufonoun_29353
Joined on Sun, Jul 22 2007, Posts 107

I actually created this score and playback configuration AFTER replacing the sound set.  Actually, I did not find a sound set to replace in the "sounds" folder.  It was empty so I put the new soundset there.  I am worried that sibelius is looking elsewhere for the old sound set.

Do I understand correctly that there IS a violin 2 in the program name menu on the manual sound sets page of the playback configuration set up?  Mine has no violin 2 listed.  How can I verify that sibelius is looking in the right place for the sound sets?  I have followed the instructions other than part about removing the old sound set...since I don't see an old sound set.

Thanks for taking the time,

O

omidzoufonoun.com
Posted on Wed, Dec 23 2009 18:44
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3091

On Windows computers Sibelius looks for sound sets in the following folders:
Program Files\Sibelius Software\Sibelius 5(or 6)\Sounds
Documents and Settings\your username\Application Data\Sibelius Software\Sibelius 5(or 6)\Sounds (only XP)
Users\your username\AppData\Roaming\Sibelius Software\Sibelius 5 or (6)\Sounds (only Vista and Win7)

On Mac it looks for sound sets in the following folder:
Users/your username/Library/Application Support/Sibelius Software/Sibelius 5 (or 6)/Sounds

There is no program for the second violin. If you want to use two violins, choose the Violin program for two channels.
In Sibelius 5.1 it was necessary to use a strings.violin.2 program, but that has long changed. If you still are working with Sibelius 5.1, I strongly recommend updating to at least version 5.2.5. There have been some bugfixes for playback.

Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Wed, Dec 23 2009 18:49
by ozoufonoun_29353
Joined on Sun, Jul 22 2007, Posts 107

Andi,

I am on a Mac and have followed the instructions as you have explained and has been explained in the readme that came with the soundset.  I use Sib. 5.2.5.  There was no soundset in the sounds folder (per: Users/your username/Library/Application Support/Sibelius Software/Sibelius 5 (or 6)/Sounds), so I went ahead and put one there.  In any case, the articulations changes are simply not happening for the second violins.  I'm very confused at the moment.  Everything else is working just fine.

Thanks for helping, but I feel like I keep getting the same instructions, but with the same wrong results in terms of playback.  It is good to know that you no longer need a violin.2 program, but I'm not sure what to try next.

Any other ideas?

O

omidzoufonoun.com
Posted on Wed, Dec 23 2009 19:07
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3091

Have you read the "Troubleshooting" section of the "Optimizing Sibelius Playback"?
There are some things explained that can cause problems like the one you are facing now. Normally it should be possible to solve this problem with help of the things written there (page 18 and 19).
If you haven't done so yet, you can download the manual from the following location:
http://vsl.co.at/en/68/141/460/576/655.htm

Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Wed, Dec 23 2009 19:07
by ozoufonoun_29353
Joined on Sun, Jul 22 2007, Posts 107

Also, in general I'm confused about the file path.  All of my sound sets, includeing the Kontakt "Sibelius Essentials" that come with the program are in the "playback configurations" folder along with the specific configurations that I have saved.  Is this wrong?  I didn't put them there myself.  Is it possible that in the process of upgrading the various versions, something got screwed up?  How can I start over and make sure that the path is all built correctly?

Sorry for so many questions, it's just not adding up for me at the moment. Sad

Thanks,

O

omidzoufonoun.com
Posted on Wed, Dec 23 2009 19:14
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3091

Playback Configurations are something different than sound sets. The following things are saved in the playback configuration:
Activated MIDI ports and playback devices (VST and AUinstruments)
settings made in the loaded plugins
Which sound set is used for which playback device
Manual Sound Set settings
Loaded effects

I don't think, that anything is screwed up in your installation.

Andreas Olszewski
Vienna Symphonic Library
Posted on Sat, Jan 23 2010 21:38
by ToTeMusik
Joined on Sat, Jan 02 2010, Posts 33
Hello,

"There is no program for the second violin. If you want to use two violins, choose the Violin program for two channels."
Can you please explane the exact way how to do this in Sibelius 6?

Where do I have to choose this two channels?
In Playback-Devices I´ve tryed to give the 1. and 2. Channel to Violin, but the second doesn´t sound. I think because of the Midi-Channel.
In Vienna Ensemble I have the Violin on Midi Channel 1.

At the moment it looks like this in Sibelius:

Channel | Programm | Sound-ID | Prog.-Nr
1 Violin ensemble strings.violin.ensemble
2 Violin ensemble strings.violin.ensemble

Thanks
Posted on Sun, Jan 24 2010 09:54
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3091

Hello ToTeMusik!

If you want to use two violin ensembles, please reserve two programs and channels on the Manual Sound Sets page (like you have done) AND two channels in Vienna Ensemble. Have you done that?

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Sat, Jan 30 2010 13:45
by ToTeMusik
Joined on Sat, Jan 02 2010, Posts 33
Hello Andi,

thanks for your answer.
I´ve tryed that before, what you´ve been told, but that doesn´t worked.
So I started a new Projekt and then it worked fine? Don´t know why, because the other configuration is in the same way, but anyway.
It works now and thats the important thing.

So have a nice day.

regards

Torsten
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.