Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Cut voices in bouncing with VE Pro
Last post Wed, Feb 03 2010 by paaltio, 2 replies.
Options
Go to last post
Posted on Sun, Jan 24 2010 09:33
by paaltio
Joined on Sat, Jan 20 2007, Helsinki, Finland, Posts 20

I was wondering if this problem still occurs for people here. Searching for it I can find a bunch of threads, but not really any solutions. I'm running VE Pro (4834) with a bunch of Kontakt 3.5 instances on a MacBook Pro 17" (Mid-2009) 8GB, OS X 10.6.2, Fireface 400, Cubase 5.1.1. All the offline bouncing just seems very prone to having notes cut in the middle or just not play at all.

Anyone had success fixing this on any platform or DAW? 

Posted on Wed, Feb 03 2010 19:02
by paaltio
Joined on Sat, Jan 20 2007, Helsinki, Finland, Posts 20

Wanted to post an update to this. I was looking through the forum and just stumbled on a thread about the Kontakt Memory Server causing some problems. It didn't seem to apply to this particular problem, but I thought I'd give it a go anyway.

And sure enough, looks like no more dropped voices after I disabled KMS! So just in case someone here has the same problem with VE Pro and Kontakt, that's something to try.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.