Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vienna Instruments Crashing, Maxing out CPU
Last post Mon, Apr 18 2011 by alex_29938, 3 replies.
Options
Go to last post
Posted on Mon, Apr 18 2011 10:07
by alex_29938
Joined on Tue, Aug 14 2007, Posts 4

Hi,

Anyway - I haven't used it at all in the past 3 months, then last night I required it on a project. I fired up a VSL instance in my Logic 9 session, and was dismayed to see that when I clicked the "Show Window" button on the plugin window, Vienna Instruments would come up, and be followed by the "Beach ball of doom". This is where it stayed, permanently (crashing both the plugin and the host). I tried loading the standalone version, and the same thing happened. Here's the thing, according to Activity manager, the software is immediately taking up something like 80 - 100 % of the CPU, while only chewing through about 50 mb of memory.

So here are the obvious things I tried to fix the problem :

* Updated Logic with Software Update to be up to date.

* Updated to the latest version of Elicenser Control Center. No issues.

* Made sure the Vienna Directory manager points to the right drives - no issues there either.

* Updated Vienna Instruments interface from Version 1.1.1. (!) to the Latest Mac OSX Build.

* Performed disk repair permissions on my system/Logic drive

None of these have solved the problem.

Has anybody come across something like this before? I'm kind of at a loss as to what to do from here, and I really do need to get this library up and running soon - I was lucky enough to fire it up a week or so before I have to use it in a session, rather than the day before, but I really do need to fix the problem ASAP.

Thanks,

Alex

P.S. - One odd quirk I did notice : In the "Plugin window" in Logic, you can actually save "Presets" for a Vienna Instruments Instance. I had one preset set for a Bosendorfer piano. I noticed that if I just clicked the preset, the sample loaded ok, and I could use it in the session. However, once I tried to click "Show window" (which loads the VSL Server Interface), the beachball problem returns.

Posted on Mon, Apr 18 2011 11:11
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 962

Hi Alex,

 

Please launch Directory Manager, remove all entries from the list and manually reassign your VSL sample data folder(s) directly from the Finder by Drag & Drop - Does that make a difference?

 

Best, Marnix

Posted on Mon, Apr 18 2011 11:32
by alex_29938
Joined on Tue, Aug 14 2007, Posts 4

Tried this. Same result, unfortunately. It doesn't even load up the gui, just goes instantly into crashing /"stopped responding" - again using 95% cpu on about 30megs of memory. :/

EDIT: I've decided I'll try this again, and reboot. If it fails after that there's one other thing I'd like to try, but I might have to consider reinstalling the samples, perhaps the library is corrupted?

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.