Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vienna Instruments Expression Constantly Changing
Last post Tue, Dec 06 2011 by Tomas San Miguel, 3 replies.
Options
Go to last post
Posted on Mon, Dec 05 2011 19:02
by Nick_E
Joined on Fri, Dec 10 2010, Toronto, Posts 3
Hey guys, I'm using Sibelius 7 and Vienna Ensemble PRO, which is running on a separate machine as a server. Sibelius is using the latest VSL house style and my playback configuration is set for Vienna Special Edition PLUS. I currently own VI SE (+ Extended) and VI SE PLUS.

When my sibelius instruments send data out to the VI running in VE PRO, I notice that the Expression controller (which I generally set to Velocity x-fade) changes a little on every note, and in many cases it is a noticeable dynamic change. Is something configured weird or is this some strange feature ? If this is a Sibelius related issue, does anyone have any experience with this and what can I do to correct it ?

This happens when starting a blank score and creating a blank VE PRO instance, no custom configuration.
Posted on Mon, Dec 05 2011 19:50
by jasonr2100
Joined on Wed, Jul 29 2009, Posts 3
Hi,
I ran into a similar issue last night when automating with a controller connected to a 32bit VEPro slave running on an MBPro, using the VEPro Event Input Plugin, in a channel in Reaper on the host machine. This setup worked perfectly on the first recording, but I now get a "jitter" on subsequent takes in the form of repetitive, nonsense midi messages. If I mute the VEPro channel in the DAW, I can turn off this effect. I had thought that I was in some type of midi 'feedback loop' but wasn't sure and didn't have time to troubleshoot further. Once I scrapped this feature in VEPro and ran my controller and automation from my host DAW everything went back to normal. Not sure if this is the same bug as Nick's but thought it might be possible. I originally moved my controller from my DAW to the slave to free up CPU cycles. Any help from the VSL folks or anyone that's run into a similar issue would be greatly appreciated. :)

Best,
Jason

Setup:
DAW = Reaper on Win Vista 64, Core2Quad, 8gig Ram
Slaves = MBPro's on OS X (Lion)

Posted on Tue, Dec 06 2011 07:47
by Tomas San Miguel
Joined on Fri, Mar 28 2008, Madrid, Posts 16

Try in Sibelius 7, under the Play tab to check off Live Playback.

Also under the Play tab open Performance and under Style it has expressivo by default. I use Meccanico instead.

This 2 adjustments make the expression faders move all the time up and down and I have them checked off by default when I work with external libraries in Sibelius, for me they are tottally useles.

I hope this is what you are talking about.

good luck

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.