Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
[Solved] Library install crash, Vienna Imperial
Last post Fri, Dec 23 2011 by vriesjw_26765, 1 replies.
Options
Go to last post
Posted on Fri, Dec 23 2011 11:26
by vriesjw_26765
Joined on Thu, Mar 22 2007, Posts 2
After installation of the
latest version of the Vienna Imperial software (1.1, build 609), the library installation fails. After starting the Vienna Imperial Library
Installer, Setup asks to indicate the Package Info File (DVD1). Upon
indicating and opening the Package Info file the Library Installer keeps crashing. Rebooting does not solve the problem. I am using the latest e-Licenser control software (Version: 6.3.4.2084). Anyone for help to solve this problem?
Jacob

Model: iMac12,2, 4 processors, Intel Core i7, 3.4 GHz, 16 GB DDR3,1333 MHzSerial ATA Devices: Hitachi HDS722020ALA330, 2 TB, APPLE SSD TS256C, 251 GB, OPTIARC DVD RW AD-5690H, 8.54 GB
USB Devices: FaceTime HD Camera (Apple)/3, hub_device, (SMSC)/2, Steinberg MIDEX 8 (r2)/6, BRCM2046 Hub (Broadcom)/4, Bluetooth USB Host Controller (Apple)/5, hub_device, (SMSC)/2, USB2.0 Hub (Genesys)/6, ProtectExecuter/10, ProtectExecuter/9, ProtectExecuter/8, iLok/7, CP300 (Yamaha)/5, IR Receiver (Apple)/4, Internal Memory Card Reader (Apple)/3FireWire Device: Konnekt24D, TC Electronic, 400mbit_speed

Process: Vienna Imperial Library Installer [21333]
Path: /Applications/Vienna Imperial/Vienna Imperial Library Installer.app/Contents/MacOS/ Vienna Imperial Library Installer [Version: 1.1.609]






Date/Time: 2011-12-22 21:44:38.003 +0100 OS Version: Mac OS X 10.7.2 (11C74)

Solved by support, supplying new software 1.1 build 615. Installation succesfull.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.