Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Cubase Expression Map Noise
Last post Sat, Sep 06 2014 by mohurwitzmusic, 3 replies.
Options
Go to last post
Posted on Sun, Aug 24 2014 19:00
by JimmyHellfire
Joined on Tue, Dec 24 2013, Posts 316

Hello!

I'm getting a loud popping noise whenever I stop the playback during a held note. This happens with all samples, however only if an expression map is loaded to the MIDI track. The noise doesn't occur when there is no expression map loaded.

I'm using Cubase 7 and the latest versions of VIPro and Vienna Ensemble (the "normal" version).

I realized that another user described pretty much the same behavior in these threads:

http://community.vsl.co.at/forums/p/33289/209730.aspx#209730

http://community.vsl.co.at/forums/p/33971/212711.aspx#212711

Was anyone able to find a solution to this after all?

Greetings

Posted on Sat, Sep 06 2014 18:18
by JimmyHellfire
Joined on Tue, Dec 24 2013, Posts 316

No clue anyone?

Posted on Sat, Sep 06 2014 23:13
by mohurwitzmusic
Joined on Tue, Sep 07 2010, Posts 297

Try putting a blank expression in the top slot. 

www.midikinetics.com
Lemur touch controllers for composers and music producers.
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.