Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Tue, Nov 11 2014 09:20
by Rosella
Joined on Thu, Jun 30 2011, Posts 4
Hi. Since installing OS X Yosemite and I can no longer open ANY Logic arrangements that has EXS24 Orchestral Cube patches. Logic crashes as it tries to open those tracks. The only way to even open the arrangement is to disable core audio and then delete those tracks from the arrangement and then enable core audio again. Attempting to open ANY EXS24 Orchestral Cube patch in any Logic arrangement also now crashes Logic immediately. Does anyone know if there's a solution for this? Otherwise I'm in big trouble. Thanks.
Posted on Tue, Nov 11 2014 10:33
by marnix
Joined on Tue, Mar 16 2004, Vienna, Posts 984

Hello Rosella,

I am sorry to hear about the crashes you experience and have also already replied to the support request you have sent by email.

I am not able to reproduce these crashes here - can you send me the crash reports (just copy them into text files), so I can better look into what could have gone wrong?

From which OS have you upgraded to Yosemite?
With which version of Logic were these projects initially created?
Which Audio Interface are you using? Do the crashes also occur if you switch Core Audio to Internal Audio?

 

Best, Marnix

Posted on Tue, Nov 11 2014 13:00
by temasterson_1870
Joined on Tue, Mar 25 2003, Posts 19

Firstly, I've realised I was logged in under my wife's login when starting this thread. Sorry about that.

Yes. I've replied to your email. 

These crashes are only caused by VSL EXS24 patches. I can open all my other EXS patches, but I can not open an Orchestral Cube patch without crashing Logic.

Thanks

Posted on Wed, Nov 12 2014 08:37
by temasterson_1870
Joined on Tue, Mar 25 2003, Posts 19

  1. Anyone wishing to continue to use Logic 9.1.8 and EXS24 samples should not upgrade to Yosemite.
  2. I've spent the best part of 2 days trying to get Logic to load my samples with no success.
  3. This is not caused by VSL in any way, but for some reason it affects ALL of my VSL patches and some of my other patches.

Posted on Wed, Nov 12 2014 10:21
by temasterson_1870
Joined on Tue, Mar 25 2003, Posts 19

OK, so the patches load fine in Logic 8, and VSL support say they load in Logic X, which pretty much prooves this is a Logic 9 issue. So if you're having this nightmare that I'm having and your clients are saying where the f@>? is my music and you've got Logic 8 here is a 'solution' to get your EXS24 patches to load samples in Logic 9 and it ain't pretty or quick.

  1. Go to your Library/application support/Logic folder. Ctrl click on sampler instruments. Change privilege to Read & Write. Click the padlock button, enter password, click the settings button in the bottom left corner, select apply to enclosed items, click ok, close padlock.
  2. Open Logic 8 and an EXS24 plugin. Load your VSL patch. Click edit, save as, find the original patch file & select, save, replace.
  3. Your new patch with it's new creation date, but with the same name and same settings will now open in Logic 9.
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.