Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Ensemble 5.4 crashing AU validation in Logic 9.1.8
Last post Tue, Dec 12 2017 by Paul, 12 replies.
Options
Go to last post
Posted on Mon, Mar 02 2015 11:07
by Origo
Joined on Mon, Sep 28 2009, Posts 13

I had been running Ensemble 5.3 for a couple of weeks fine. Just got the message to dl and install 5.4.

OS 10.8.3, Logic 9.1.8 (32 bit).

Ensemble passes AU validation but crashes the validator. I get the message "Vienn Ense not available" and can only select the Vienna instrument plug in.

I have resintalled 5.4 and tried trashing "Ensemble Servce 64 bit" as mentioned elsewhere but no joy.

Ensemble opens standalone fine.

Suggestions please?

Thanks

Posted on Mon, Mar 02 2015 11:34
by Origo
Joined on Mon, Sep 28 2009, Posts 13

...and I have unsinstalled instruments, trashed the other vienna apps, resintalled 5.3, run the e-licenser maintenance... but now neither ensemble or instruments pass the AU validator. They both work stand alone...

My day is heading downhill fast :(

 

Any help appreciated

Posted on Mon, Mar 02 2015 11:37
by Origo
Joined on Mon, Sep 28 2009, Posts 13

I can open standalone fine and open my ensemble projects but the Vienna Instruments and Ensemble plug ins do not pass validation...  even though they worked yesterday... argh :(

Posted on Mon, Mar 02 2015 11:59
by Origo
Joined on Mon, Sep 28 2009, Posts 13

Repaired permissions, no, still cannot get int/ens in Log

Trashed Ensembe Service 64 bit, no, still cannot get int/ens in Log

I am so lost because yesterday with the full suite of 5.3 Vienne apps everything worked fine...

(iMac i5, Logic 9.1.8, OSX 10.8.3, Vienna 5.3.13477)

Posted on Mon, Mar 02 2015 12:06
by Origo
Joined on Mon, Sep 28 2009, Posts 13

Trashed the Vienna folders and aliases to "content" in the audio/plug ins folder, still no joy

Posted on Mon, Mar 02 2015 12:19
by Origo
Joined on Mon, Sep 28 2009, Posts 13

Reinstalled 5.3 to get back Service 64 bit.

Changed number of midi ports to 16 in both Vienna Service (32 bit) and Vienna Service 64 bit.

YES - result!

So, this info was buried in a few long threads. Logic 9 want's Vienna service set up with 16 midi ports. Odd as I don't think I set this manually before.

Question - if I reinstall 5.4 is that the reason why my install of 5.4 failed - or is there an incompatibility?

Posted on Mon, Mar 02 2015 12:25
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11351

Hello Origo, 

We tried to reproduce this on our systems - no troubles at all, and this is also the first report of this kind with the new version of VI/VE. 

MIDI Ports shouldn´t play a role, and we are not aware of any troubles with the new version, you should be fine updating to the latest VI/VE. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Mar 02 2015 14:02
by Origo
Joined on Mon, Sep 28 2009, Posts 13

Makes no sense to me either but now there is music:)

Thanks for replying

Posted on Tue, Mar 03 2015 01:24
by rlw
Joined on Fri, Jan 02 2015, Posts 10

I am having the same issue with Logic Pro 10.   

I was using Vienna Symphonie Plug-in but now Logic Pro gives me this Error.

The plug-in name "Vienna Ense" isn't available on your system.

Rodney L Wilson
Posted on Tue, Mar 03 2015 10:50
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11351

Hi rlw, 

I´d suggest to restart the system and install the VSL Software once again. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Dec 12 2017 03:07
by hellojunbie
Joined on Wed, Oct 05 2011, Posts 2

Hi, 

I'm getting the same error: The plug-in named “Vienna Ense” isn’t available on your system.

I've reinstalled the VE software, and havne't had any luck. I'm running the latest version of Logic Pro X. Any suggestions?

Posted on Tue, Dec 12 2017 07:04
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11351

Hi, 

I think that Logic could be looking for an older version. 

Please uninstall your VSL Software with the included Uninstaller, then run the latest installers again. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.