Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
Posted on Wed, May 06 2015 00:42
by Sleeping in Seattle
Joined on Fri, Jan 12 2007, Seattle, WA, Posts 36

I started a project yesterday using instruments from The Cube. Then I heard samples from Dimension Strings and decided to purchase the full library.

I finished downloading everything today and attempted to load my current Logic X project. No success – it stopped responding. (The first time this happened, Vienna Ensemble appeared. I tried opening the file several times; ensemble did not appear afterwards.)

Then I remembered reading something about needing Vienna Instruments Pro to use Dimension Strings, so I purchased it as well and installed it.

Logic no longer crashes, but none of the instruments sound. Then I learned why: I’ve tried selecting Vienna Instruments and Vienna Instruments Pro 2 with the same result: the only option is strings. (Instrument Pro 1 is no longer an option.)

I’ve rescanned the library and noticed that Dimension Strings are in the 001 folder whereas every other sample library is in a folder starting with a number other than zero.

 

I’m at a loss as to what to do. I’d rather not use Spectrasonics.

 



0
0
1
143
817

6
1
959
14.0






Normal
0




false
false
false

EN-US
JA
X-NONE




















































/* Style Definitions */
table.MsoNormalTable
{mso-style-name:"Table Normal";
mso-tstyle-rowband-size:0;
mso-tstyle-colband-size:0;
mso-style-noshow:yes;
mso-style-priority:99;
mso-style-parent:"";
mso-padding-alt:0in 5.4pt 0in 5.4pt;
mso-para-margin:0in;
mso-para-margin-bottom:.0001pt;
mso-pagination:widow-orphan;
font-size:12.0pt;
font-family:Cambria;
mso-ascii-font-family:Cambria;
mso-ascii-theme-font:minor-latin;
mso-hansi-font-family:Cambria;
mso-hansi-theme-font:minor-latin;}

Sleeping in Seattle attached the following image(s):
Screen Shot 2015-05-05 at 5.35.27 PM.png (238kb) downloaded 2 time(s).
Screen Shot 2015-05-05 at 5.35.27 PM.png (238kb) downloaded 0 time(s).
Screen Shot 2015-05-05 at 5.35.27 PM.png (238kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Wed, May 06 2015 08:22
by DG
Joined on Wed, May 12 2004, Posts 8608

Did you update the eLicerser software?

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Wed, May 06 2015 11:34
by Sleeping in Seattle
Joined on Fri, Jan 12 2007, Seattle, WA, Posts 36

Originally Posted by: DG Go to Quoted Post

Did you update the eLicerser software?

DG

 

Yes, I updated the eLicenser.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.