Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE Pro W7 Won't Load Kontakt 5.5.0.409, only 5.3 or Lower
Last post Wed, Sep 09 2015 by eddie15, 3 replies.
Options
Go to last post
Posted on Sat, May 16 2015 00:33
by Anthropy
Joined on Sun, Mar 26 2006, Watson, Posts 74

I'm using Kontakt 5.5 within Vienna Ensemble Pro 5.4.13715 in a 4 core i7 Windows 7-64 machine with 12GB RAM.

I just upgraded from Kontakt Player 5 to Kontakt 5.3, then updated 5.3 to 5.5 (just now), and when I create a new plugin/Kontakt it opens as 5.3, and some of my new libraries won't open. But when I open Kontakt in stand-alone mode it opens fine as 5.5, and all my libraries load.

Is there somehow a 5.3 plugin left in a folder somewhere? Any idea how I can fix this?

Thanks, Robert

Tags: Kontakt 5
Posted on Fri, Jul 17 2015 14:59
by reeltracks
Joined on Fri, May 28 2010, Posts 10

I have the same problem. were you able to fix it?

Mac OSX 10.6.8
Logic 9.1.5
VEP v5.0.9687
Posted on Wed, Sep 09 2015 04:54
by eddie15
Joined on Wed, Nov 25 2009, Hong Kong, Posts 1

I also have the same problem. Very annoying, I have some projects started on a computer with the updated version and I cannot run ths same project on another computer due to this reason. I have tried to upgrade to 5.5.1 but its still stays on 5.4.3.307.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.