Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Cubase/VEP Workflow Help
Last post Sat, Mar 03 2018 by Boian Ben Goss, 4 replies.
Options
Go to last post
Posted on Thu, Dec 10 2015 17:51
by David Molina
Joined on Sun, Aug 02 2015, Posts 5

Hi, I’m in a bit of a workflow rut with Cubase/Vienna Ensemble Pro. I’m hoping someone can suggest something. 

A few months ago I purchased Vienna Ensemble and I’m working to incorporate it into my workflow. 

Here are a few notes before I start:

- I’m using separate VEP instances (instance per instrument) to avoid the routing hell that results from having to use midi tracks and have the audio route back into a different track. CPU is about 15% higher than using one instance per group of instruments (Strings, Brass, Winds, etc), but so far I can work with the higher CPU usage.

- I only have one PC. (i7 Quad-core 3.6GHz, 32GB RAM, SSD's)

- The main reason I'm using VEP is to be able to keep instruments loaded while switching projects. That way I don't have to reload instruments which takes up so much time and breaks workflow and momentum.

This is my current workflow:

- Created a metaframe with the instances I need for a main template. (Vln 1 Long, Vln 2 Short, Vla Long, Vla Short, etc)
- Created a template Cubase project with each instrument track going out to corresponding VEP instance. 

1. Load VEP metaframe.
2. Load Cubase template project.
3. Tweak instruments. Record.
4. Save Cubase project. 

This is where my issue lies. Let’s say the next day I come back to work on the same project (or switch to another project), I load my main VEP metaframe, load the Cubase project but now the tweaks I made on the instruments for this project are gone. Apparently, VEP or Cubase can't recall the VEP plugin settings for a specific project. 

A solution to this would be to save a metaframe for each project. But seems like this would defeat the whole purpose of using VEP since I have to reload all instruments every time I work on a new project. And with a large template it would take a very long time to load, which is one of the main reasons I read people use VEP, and why I purchased VEP; to avoid having to reload instruments every time I switch projects. 

Is there a way to save the state of my instruments for this specific project so that I can move on to other projects and come back to this one and recall the instrument state (settings) without having to reload a new metaframe each time? 

Can anyone suggest a fast and efficient workflow on a single computer and separate instances per instrument (to avoid routing hell)?

Thanks!

Posted on Sat, Dec 12 2015 08:23
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1540

Originally Posted by: David Molina Go to Quoted Post
- to save a metaframe for each project. But seems like this would defeat the whole purpose of using VEP since I have to reload all instruments every time I work on a new project. And with a large template it would take a very long time to load...
 You want to run in decoupled mode, and of course preserved instances. Saving everything on the VE Pro end. Cubase projects will just connect to your already active metaframe, so you can leave it up. 

MacBook Pro 2.9 GHz 6-core i9
32GB 2400MHz DDR4
OSX 10.14.5
Posted on Sat, Dec 12 2015 09:24
by DG
Joined on Wed, May 12 2004, Posts 8608

OK. There are various solutions, but you need to decided what your best workflow is. If you want to avoid re-loading very time, you have to be prepared to use automation, rather than just tweak the VEP Metaframe. There is no way round this. Even if you get the project to load incoming data, you would still be wasting time re-loading. So by automating every tweak in your project you will always get the right sounds.

DG

Nuendo 6.03, 4.3
2 x Intel Xeon x5675 3.07GHz Hex Core
48GB RAM
Windows 7 (x64)Pro
RME Multiface II
Intensity
ATI HD5400 series graphics card
Posted on Sat, Mar 03 2018 06:38
by Boian Ben Goss
Joined on Mon, Jun 12 2017, Posts 5
I know this is an old post, but I’m having the same issue. Coming from Pro Tools where everything was saved and recalled with the project. Now with the same settings in Cubase, it won’t save any tweaks made to the template.
Anyone has a solution for this?
Thanks,
Ben
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.