Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Logic multiport template: No multimbral instruments?
Last post Tue, Feb 21 2017 by FredB, 9 replies.
Options
Go to last post
Posted on Mon, Dec 12 2016 16:09
by eirikbj
Joined on Wed, Nov 18 2015, Posts 29

Hi,

I am checking out the multliport template for logic, but I use only multitimbral instruments where I change instrument with midi channels, not keyswitches.

All the ports now have one track per midi channel. I have tried to change the track settings from Midi channel 1 to All.It works, but what now happens is that I loose the channel strip in the mixer.

Is there any way to avoid this?

 

Eirik

Posted on Mon, Dec 12 2016 16:16
by eirikbj
Joined on Wed, Nov 18 2015, Posts 29

Also, in the 6x16 version the channels for Main 2, port 3 is missing assingments.

Posted on Tue, Dec 13 2016 14:56
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13437

Hello Eirik, 

Sorry for the delay. We couldn´t reproduce the problem with the missing channel strip in the mixer, but we´ll have to confirm that with the huge Multiport Templates (2x48, 6x16 Ports) Logic Pro sometimes randomly mixes up a few objects in the underlying Environment, and we have not found a way to stop this. 

Sorry to have no better news there, we´re all hoping for a working AUv3, definitely not giving up poking Apple/Logic about this.

Best,
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Dec 15 2016 20:57
by eirikbj
Joined on Wed, Nov 18 2015, Posts 29

The midi event input plugin is useless, since it makes my instuments unplayable: Notes just randomly do not play.
And, the multiport "solution" actually does not work?

So I am back to my old setup with one instance for each instrument?

When can we expect the AUv3 to implement?

Posted on Fri, Dec 16 2016 00:45
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13437

Hello Eirik, 

We´re all waiting desperately for a AUv3 Multiport Solution, but we can´t find out anything about any plans Apple/Logic might have.

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Jan 20 2017 14:21
by FredB
Joined on Sat, Apr 01 2006, Montreal, Posts 669

Originally Posted by: Paul Go to Quoted Post

Hello Eirik, 

We´re all waiting desperately for a AUv3 Multiport Solution, but we can´t find out anything about any plans Apple/Logic might have.

Best, 
Paul

 

Nothing new under the hood about AUv3 in Logic 10.3?

Fred

Master: Imac I7 32Gb Late 2013 - - OsX 10.13.6
Slave: Corei7 6800k 64gb - Win 10
Soft: Logic X 10.4.4 - ProTools 12.x - VE Pro 6 - VI Pro 2 - MIR
Posted on Tue, Feb 21 2017 19:21
by Jaddne
Joined on Thu, Jan 21 2010, Posts 4

Hi Paul,

Logic Pro 10.3.1 was just released (FINALLY!!!)

from the release notes:

New Features/Enhancements

Logic now supports the Audio Unit v3 specification for virtual MIDI ports.

 

Any estimate as to when VE Pro gets updated to take advantge?

Thanks,
Joe

Posted on Tue, Feb 21 2017 19:48
by FredB
Joined on Sat, Apr 01 2006, Montreal, Posts 669

!!!!!!!!!!

FINALLY!!:)

Fred

Master: Imac I7 32Gb Late 2013 - - OsX 10.13.6
Slave: Corei7 6800k 64gb - Win 10
Soft: Logic X 10.4.4 - ProTools 12.x - VE Pro 6 - VI Pro 2 - MIR
Posted on Tue, Feb 21 2017 19:53
by FredB
Joined on Sat, Apr 01 2006, Montreal, Posts 669

Now Apple have to give us more then 16 stereo outputs from multi-instruments (VEP)!

(For those who like to mix everything in Logic's mixer...)

Fred

Master: Imac I7 32Gb Late 2013 - - OsX 10.13.6
Slave: Corei7 6800k 64gb - Win 10
Soft: Logic X 10.4.4 - ProTools 12.x - VE Pro 6 - VI Pro 2 - MIR
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.