Welcome Guest! To enable all features please Login or Register.



Forum Jump  
VEP6 Last update - engine won't start
Last post Sat, Aug 12 2017 by dterry, 1 replies.
Go to last post
Posted on Sat, Aug 12 2017 18:29
by dterry
Joined on Thu, Jan 30 2003, Posts 40

After applying the most recent update (16178), the VEP6 engine will not start on my Windows 7 slave system.  It works fine on my host (i7 Windows 8).

I tried restarting VEP several times, rebooting the PC - nothing worked.  The engine would sit at 0.0% when started, and after any instrument is loaded.  I uninstalled VEP6 and went back to 15318 and the engine started immediately. The engine had stopped (due to the previous unknown issue) when I applied the update, so perhaps that was a factor - i.e. the engine being initiated in a previous state with no way to reset it after the update. 

I know there haven't been good repros for the engine-stop issue I've seen, but hopefully this helps in some way.  

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.