Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Finale v25 & Vienne Ensemble (not pro)
Last post Wed, Feb 21 2018 by TheyCallMeTim, 4 replies.
Options
Go to last post
Posted on Wed, Feb 21 2018 01:27
by TheyCallMeTim
Joined on Mon, Jul 29 2013, Posts 19

I can't seem to get Vienna Ensemble to show up in my list of available AU units in finale. I've reinstalled, rescanned, etc. but it won't show. Vienna Instruments and Vienna Instruments Pro show up fine.

Do you need the pro version of Ensemble for it to work?

Any help would be appreciated.

 

Thanks!

Posted on Wed, Feb 21 2018 01:58
by TheyCallMeTim
Joined on Mon, Jul 29 2013, Posts 19

For future reference. After continuing to dig from the first time where I couldn't find anything. I had to delete the finale cache at the bottom of these instructions.

 

https://makemusic.zendesk.com/hc/en-us/articles/115003515667-Unable-to-access-Audio-Units-plug-ins-in-Finale-for-Mac-Garritan-Kontakt-etc-

Posted on Wed, Feb 21 2018 14:29
by andi
Joined on Wed, Feb 18 2004, Vienna, Posts 3091

Hello TheyCallMeTim!

Does your second message mean, that you were able to solve your problem?

Best regards,
Andi

Andreas Olszewski
Vienna Symphonic Library
Posted on Wed, Feb 21 2018 17:52
by TheyCallMeTim
Joined on Mon, Jul 29 2013, Posts 19
Yes. Following the link and deleting the hidden cache files and restarting resolved the issue. Thanks for following up!!
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.