Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Update problem with VePro 6
Last post Wed, Nov 14 2018 by Paul, 5 replies.
Options
Go to last post
Posted on Tue, May 01 2018 06:40
by Ludwig N.
Joined on Fri, Feb 13 2004, Posts 19

Warning Report: cannot install the latest Update of VEPRO 6  6.0.16999 on Mac High Sierra 10.13.4 - it works on my slave 10.11.

Best

Ludwig

Ludwig N.
Posted on Tue, May 01 2018 07:26
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11308

Hello Ludwig, 

No reason to be alarmed. Apple decided to get rid of 32 bit Apps in the near future, and this is the first step

Please go to "Preferences" => "Security and Privacy" and allow the one-time installation for VE PRO, please. 

I hope we will find a work-around for this situation with the next update. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, May 01 2018 10:03
by Ludwig N.
Joined on Fri, Feb 13 2004, Posts 19

Hello Paul,

thank You for the quick response.

I know that and normally it works the way You proposed. But in my case the installation process finishes but when I open VEPro 6 I got the old version...

Anyway, it is not a problem if - as in my case - You have two different versions of VEPro 6 on the master and the slave machine, in my case this works - so: no alarm ;-)

best

Ludwig

Ludwig N.
Posted on Tue, Nov 13 2018 23:20
by justinmelland
Joined on Thu, Oct 25 2007, Posts 1

I'm having this same problem too.  Is it the OS?  the installer finishes but I'm still on the old version.

Posted on Wed, Nov 14 2018 08:49
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11308

Hi Justin, 

These are the only reports about this behavior. Did you uninstall VE PRO and then install the latest version again?

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.