Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Mojave
Last post Tue, Dec 04 2018 by Paul, 16 replies.
Options
Go to last post
Posted on Mon, Oct 01 2018 14:57
by StasPraha
Joined on Tue, Mar 15 2016, Posts 8

Hi VSL,

I installed Mojave and Vienna Ensemble 6 Pro has started to behave strangely. I have to start it repeatedly (3, 4 times) to make it work (... stopped unexpectedly). Sometimes I need to restart computer (Mac Book Pro 2018 as well as iMac Pro - same behaviour). Do you have any suggestions except to return to High Sierra (which worked without any problems)

thanks

Posted on Thu, Oct 04 2018 08:50
by clueblast
Joined on Wed, Mar 18 2009, Posts 43

i can´t even open any vsl instruments or projects using vsl because of an elicenser failure.

big bummer. i can understand that steinberg won´t test there cubase/nuendo apps etc.  during beta stages of a new mac system. with the elicenser it´s a different game imo, because so many other developers are involved.

iMac Pro 10.13.X / MacBook Pro 2017 10.14 / Logic Pro 10.4.2 / 32GB / Apogee Ensemble Thunderbolt
Posted on Thu, Oct 04 2018 09:20
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10383

Hi, 

There's one essential allowance you need when working with Mojave and eLicenser, you need to allow your sequencer to control "SYNSOPOS", an essential part of the copy protection. 

You can also manually do that afterwards by going to Preferences => Security & Privacy => Privacy => Automation and add the allowance there. 

I know that our colleagues at eLicenser are working on a fix for this behaviour, and I hope it will be available soon.

Meanwhile, I hope this solution works for you!

@clueblast: Do you have any reports you can send to , so we can take a look?

Best, 
Paul

Paul attached the following image(s):
Mojave_eLicenser.jpg (125kb) downloaded 3 time(s).

You cannot view/download attachments. Try to login or register.
Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Oct 04 2018 14:10
by clueblast
Joined on Wed, Mar 18 2009, Posts 43

Paul, you solved the issue for me by mail this afternoon. Thanks again. Haven´t had a look back here before.

Cheers Dirk

iMac Pro 10.13.X / MacBook Pro 2017 10.14 / Logic Pro 10.4.2 / 32GB / Apogee Ensemble Thunderbolt
Posted on Mon, Oct 08 2018 21:19
by StasPraha
Joined on Tue, Mar 15 2016, Posts 8
Hi,
I have everything you suggested set up and it remains the same. I have to lounch Ensemble many times including computer restart. It crashes at the very end of the loading process and after several repetitions it suddenly starts. It is quite frustrating. Should I send you project?
Posted on Tue, Oct 09 2018 06:36
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10383

Hi StasPrate, 

I assume you are referring to VE PRO, is that correct?

Does this also happen when you insert VE PRO in a fresh project?

Which plug-ins are loaded in the problematic project?

Can you please also send the crash report, please?

=>

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Oct 09 2018 17:39
by StasPraha
Joined on Tue, Mar 15 2016, Posts 8

Hi Paul,

it's StasPraha :)

yes I am refering to VE PRO 6. I am using more or less the same project for more than one year without any problems (except that sometimes if I left it over the night it "forgets" VI PRO samples and I had to restart it).

Right after I installed Mojave on both computer (Mac Book Pro 2018, 32 GB RAM iMac) it started to behave as I described. 

I'm sending you DiagnosticReports to address you mentioned

thanks and best regards

Stan

Posted on Fri, Oct 12 2018 07:51
by StasPraha
Joined on Tue, Mar 15 2016, Posts 8

Hi Paul,

I found a strange but still a solution. If I first start VE PRO Server and then I open the project (open with VE PRO Server) it works. It shows that probably some processes in VE PRO Server have not been finished (started) and are referenced by something in the project. I'm sure it should be fixed.

best regards

Stan

Posted on Fri, Oct 12 2018 09:51
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10383

Hi StasPraha (!!), 

Thanks for the update. Pretty busy here right now, but I have forwarded your report to our developers!

Glad to hear that you found a work-around for now!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Sat, Oct 13 2018 21:54
by WilliamBorland
Joined on Tue, Aug 30 2016, Posts 7

Since I installed mojave on my main mbp, I've been getting terrible ethernet connection between the two computers... just awful. Take a listen! 

File Attachment(s):
Drops.wav (3,827kb) downloaded 8 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Thu, Oct 18 2018 19:45
by Adia
Joined on Sat, Feb 06 2016, Posts 69

Please help. I am not able to work, No way back to previous system. Something strange and bad happens with Mojave and VEP on external Windows machine. I have all the time crackles, strange behaviours, no way to work...

I created another thread abobut PLAY enigne and impossiblity to bounce, it is all so bad and strange...

I am desperate I have to work!

Posted on Tue, Oct 23 2018 08:41
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10383

Hi!

I'm sorry to hear about these troubles, but it seems like we can't reproduce them here. 

A good way to check is to use the Epic Orchestra that comes with Vienna Ensemble PRO as a comparison with other sample players.

You can always contact us directly, with more information, example projects and screenshots/videos:  

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Oct 24 2018 14:26
by daerp
Joined on Thu, Jan 18 2007, Toronto, Posts 132

I checked this: https://www.macworld.co....rk-macos-mojave-3678735/ and apparently Mojave does not like 32-bit apps at all. Some will work apparently but will be "compromised". 

I followed instructions in the article above and had a look at my applications (on an iMac) to see which ones were 32 and which were 64. I was surprised to see that e-licenser is 32 -bit only. Does that mean that I shouldn't update to Mojave yet?

Paul Read

MAC OS X 10.12.6
Finale 25
Digital Performer 9.5
VEP6
Many VSL libraries, MIR Pro and Vienna Suite Pro
VIP
Posted on Tue, Dec 04 2018 07:42
by Moneta
Joined on Tue, Apr 13 2010, Posts 2

I'm unable to select "Synsopos.App" as pictured in your image.  I only see a blank box under the Privacy / Automation section that does not have the ability to add files.  Please help!

Moneta attached the following image(s):
ScreenU0020ShotU00202018-12-03U0020atU002011.39.51U0020PM.png (82kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Master - Mac Pro 2.66ghz, 11gb RAM, Project Mix I/O, OSX 10.6.2, 3 Hard Drives

Slave - PC 2.8 ghz Nehalem i7 930, 12 Gb RAM, W7 Ultimate 64bit, 5 Hard Drives

Digital Performer 6.03, EWQLSO Platinum Plus, Komplete 6, KORE 2, Omnisphere, Trillian, SD2, Evolve Mutations 1 & 2, Vienna Ensemble Pro
Posted on Tue, Dec 04 2018 08:29
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10383

Hi Moneta, 

Please uninstall all VSL Software with the included Uninstaller, then reinstall. When starting your DAW, agree that Synsopos can take control over your host, and it will be fine (and show up in your Preferences => Automation. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Dec 04 2018 08:34
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 10383

HI @Paul Read, 

No troubles here on macOS Mojave, it's just this little bump with a one-time agreement to make eLicenser work. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.