Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Problems with buffer size
Last post Sun, May 19 2019 by Adia, 1 replies.
Options
Go to last post
Posted on Sun, May 19 2019 14:17
by Adia
Joined on Sat, Feb 06 2016, Posts 101
Hello, What are GOOD SETTINGS of IOBuffer Size for working with large VEP templates?
I have a problem because when I want to play and record and use a few tracks I have crackles.
Logic gives me option only 512 or 256. 512 is not acceptable for me as it is around 12ms.
What can I do to be able to work? Do you have any experience here? Is it indeed like that you need so big buffer size to work.
My interface is Fireface 802.


MacBook Pro Logic, ViennaEnsemblePro on a separate computer (this is where is Spitfire playing from).

I have noticed that meters in Logic show when set to 252 that Audio Meter goes to 99,100%, but well, it is Fireface 802, it should work!

I have also noticed, that this high audio meter happens only when I connected all my instanced in my template to the VEP. This is very disappointing because this is the idea of templates. I do not want to disconnect instances when they are ready to play... What is the good solution? Is my template to big? This is very dissapointing. The main DAW does not have ANY instruments loaded
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.