Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
SOLVED: Steinway not appearing in Synchron player
Last post Tue, Aug 06 2019 by Michael Lyndee, 7 replies.
Options
Go to last post
Posted on Sun, Dec 16 2018 14:36
by belkina
Joined on Sun, Jun 13 2004, Montreal, Canada, Posts 434

SOLVED: I downloaded the latest player!

I bought the Yamaha a few weeks ago, and now I just bought the Steinway. Both are installed on my SSD drive. My Steinway is corrected e-licensed with no problem. 

However the player only shows the Yamaha. The little piano icon shown in the manual to the left of the scale button does NOT appear.

??????

Posted on Wed, Dec 19 2018 07:50
by johnstaf
Joined on Thu, Apr 21 2011, Dublin, Posts 189

Have you told Synchron Pianos where to find the Steinway library?

Cubase (OS agnostic). Various VSL bits and pieces.

Posted on Wed, Dec 19 2018 10:46
by Janetteveronica
Joined on Wed, Dec 19 2018, Posts 1

SOLVED: I downloaded the latest player!

I bought the Yamaha a few weeks ago, and now I just bought the Steinway. Both are installed on my SSD drive. My Steinway is corrected e-licensed with no problem. 

However the player only shows the Yamaha. The little piano icon shown in the manual to the left of the scale button does NOT appear

Posted on Mon, Aug 05 2019 20:49
by Michael Lyndee
Joined on Tue, Apr 23 2013, Posts 3

Hi,

I have a similar problem. I got the Steinway Light with the Synchronized Special Edition and could play it. A default background was shown in the Player. Now I bought the Standard Library from the Blüthner. I could install it and downloaded the license. I added the path in the Directory Manager and started the Synchron Piano Player within Cubase. Allthough the path to the Blüthner in the Player is shown up correctly I can't see the icon for the piano selection. I can only see the default background in the player and play the sound from the Steinway Light.

I have the latest version 1.1.1333.

Did I forgot something?

Posted on Tue, Aug 06 2019 07:22
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 11538

Hi Michael, 

Maybe you didn't update your eLicenser Control Center?

Sometimes it's also forgotten to simply download the licenses to the ViennaKey...

Also, the Directory Manager has nothing to do with Synchron Pianos. 

The sample content of both Synchron Player and Synchron Pianos is managed in the respective PREFERENCES => DATABASE settings. 

Sometimes, our users also only download the installation files and forget about the installation step. 
Easy to see:
If you see *.vysnvolume files, that's the installed sample content.
If you see *.x and *.y files, that's only the installation files that need to be extracted by installation (click INSTALL in your Download Manager). 

Best, 
Paul 

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Aug 06 2019 07:42
by Michael Lyndee
Joined on Tue, Apr 23 2013, Posts 3

Many thanks for replying!

I can see the correctly installed files. The path is shown up correctly in the preferrences -> database window. Also the license download finished successfully. The only thing could be the version of the eLicenser Controll Center. I'll give it a try...

Best regards

Posted on Tue, Aug 06 2019 19:37
by Michael Lyndee
Joined on Tue, Apr 23 2013, Posts 3

A new installation of the latest version of LCC didn't solve the problem. I can see the license in the LCC and there are five .vsynvolume files in the folder of the library installation. The path to this folder is also correct in the Synchron Piano Player.

All other Libraries are working fine. Any further idea?

SOLVED: A complete new installation of the Snchron Piano Player solved the problem!

Best regards

Michael

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.