Welcome Guest! To enable all features please Login or Register.



Forum Jump  
Cubase won’t save tweaks in instances!
Last post Fri, Nov 08 2019 by petera, 7 replies.
Go to last post
Posted on Fri, Mar 02 2018 08:31
by Boian Ben Goss
Joined on Mon, Jun 12 2017, Posts 5
Hi guys,

I recently moved from Pro Tools to Cubase 9.5
I did the same template in Cubase and using the same Vep 6 templates.
When doing tweaks in Vep 6 for example changing mic postirion on strings in Kontakt, when I reload the project everything is lost. Everything is back to the starting vep template.
I didn’t have any problems with this in Pro Tools. Everything was saved with the project.
Anyone have a solution for this?
Please help as I don’t want to save Vep project for every project I work on.

Thanks 🙏🏻,
Tags: Cubase 9
Posted on Fri, Mar 02 2018 15:04
by dterry
Joined on Thu, Jan 30 2003, Posts 42

With the VI Player, you should save a VI preset when you make tweaks (I do because it doesn't seem that changes aren't saved with the VEPro instance).  Also save the VEPro instance where you are hosting Synchron Strings/VI Player just to be sure the correct preset is loaded when VEPro loads. 

If you are running VEPro outside of Cubase, I think, even when coupled, Cubase will only save the reference to the VEPro instances it is connected to. 

I use VEPro decoupled and preserved, so I don't know for sure, but when coupled, I don't think Cubase saves any information about the VIs hosted in that instance.  I am positive Cubase doesn't save specific VI parameters, so even if you tweak Kontakt 5 in VEPro (outside of Cubase), those changes would have to be saved with the Kontakt instrument or multi.  

Hopefully I understood the problem correctly and that helps. 

Posted on Fri, Mar 02 2018 19:35
by Boian Ben Goss
Joined on Mon, Jun 12 2017, Posts 5
Thanks for your reply dterry
This is a huge problem.
I use MacBook Pro and two servers where VEp is loaded. I have around 20 instances and using only Kontakt instruments.
Settings are coupled and preserved, I’ll double check that today.
If I work on a project and load a new instance, when I reload the project that instance is saved and loading with the project but if I lets say change an instrument in my template instances it won’t save them.
To clarify, I go to one of the instances, open Kontakt, delete strings patch and load a guitar, when I open the project that won’t be saved.
This wasn’t not an issue in Pro Tools, where all the changes were saved with the PT project and reloaded correctly.
I hope there is a fix for this.

Posted on Sat, Mar 03 2018 06:34
by Boian Ben Goss
Joined on Mon, Jun 12 2017, Posts 5
Anybody else having this problem?
Posted on Sat, Mar 03 2018 12:01
by suon
Joined on Sat, Sep 04 2010, Posts 105

Disclaimer - I usually use decoupled instances.  So maybe I am missing something.

I just tried the following exact steps, and things worked as expected for me:

  1. started an empty VEPro server
  2. started up Cubase, created a new project
  3. added a VEPro (VST 3) plugin as a rack instrument
  4. from the VEPro plugin, selected "NEW" which created a new instance in the VEPro server;  made sure decouple was off (it already was), left preserved enabled
  5. added Kontakt with master sessions drum ensemble
  6. saved and exited cubase
  7. the VEPro instance remained, because it was preserved, but I closed the instance (kept VEPro server open, with no instances)
  8. reloaded the cubase project - the instance was correctly recalled, with Kontakt + master sessions drums, from the cubase project itself.
  9. I tweaked the levels of microphone positions and enabled a distortion effect inside of the master sessions instrument
  10. saved cubase project, exited again, closed the VEPro instance again
  11. reloaded the cubase project again - the instance was correctly recalled with the same tweaks I had made on microphone positions and distortion effect.

Is this the behavior you wanted but were missing? or is there something different I should try?

Posted on Mon, Mar 05 2018 18:19
by Boian Ben Goss
Joined on Mon, Jun 12 2017, Posts 5
Hi Suon,
Thanks for your reply.
Yes that’s where the bug is I believe.
The way you tried works. When you open new instance and save it it reloads correctly but if you do some tweaks in already existing template it won’t save that.
So if you have let’s say 10 instances loaded as your go to template. Open a new Cubase project. Make some changes to the already loaded template, add a new instance and save. Close Cubase and Vep.
Now, open vep, load your go to template with the 10 instances.
Open the Cubase project and the new instance you added will load and be correct but all the other tweaks you did in your go to template are lost.

That’s the problem I experience.
Thanks 🙏🏻
Posted on Fri, Nov 08 2019 16:57
by petera
Joined on Wed, Apr 08 2009, Munich, Germany, Posts 76

Having the same problem here. Using Bitwig with VEPro.

Discovered a workaround. After changing an instrument inside a VEPro instance, I open the VEPro plugin window in Bitwig and rename the "instance name" by klicking on the blue box (e.g. I rename "Piano1.0" into "Piano1.1). Now when I save the song, the changes inside the VEPro instance are also saved.

By the way: I don't have this problem when I use VEPro inside Studio 1. There all changes are saved correctly.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.