Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
MIDI control for Bypass Reverb?
Last post Tue, Sep 29 2020 by stefan_telser, 3 replies.
Options
Go to last post
Posted on Sat, Sep 19 2020 02:55
by jhilsen01
Joined on Mon, Jun 02 2014, Posts 11

Software: Vienna Instruments Pro

During performances, I keep finding that the "Algo Dry/Wet" parameter has been set to "bypass" so I must accidentally be touching a button/slider on my MIDI keyboard that's doing that. Problem is, I don't know what's doing it. But I certainly don't want it to happen-- not fun having really dry sounding strings in the middle of a performance. 

1) What MIDI CC control sets "Algo Dry/Wet" to be bypassed?
2) How do I change it / unmap it entirely?

jhilsen01 attached the following image(s):
ScreenU0020ShotU00202020-09-18U0020atU00209.55.18U0020PM.png (52kb) downloaded 0 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Sun, Sep 20 2020 04:05
by civilization 3
Joined on Sat, May 16 2009, SF Bay Area, Posts 1661

as to 2), hit the gear icon - 'edit' - ie., get into the Advanced interface and turn Bypass off there.

I don't see anything in 'Ctrl map' (Advanced mode) but it is possible to right-click that button and assign it to a key, so I imagine this occurred inadvertently and a key you're hitting in performance is doing it.

MacBook Pro 16,1: 2.3 GHz 8-core i9
64GB 2667MHz DDR4
OSX 10.15.7
VE Pro 7
Posted on Tue, Sep 29 2020 06:34
by stefan_telser
Joined on Wed, Mar 14 2007, Posts 120

Ctrl Map has a setting Reverb On/Off. You can assign a MIDI controller there.

Stefan

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.