Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Options
Go to last post
2 Pages12>
Posted on Tue, Oct 26 2021 14:23
by fatis12_24918
Joined on Sat, Dec 16 2006, Posts 343

Hello, We updated our “sandbox” Mac mini M1 to Monterey this morning, and all software seems to work fine, but unfortunately in Logic 10.7 the VSL AU plug ins (VI pro, Syn Player, VE pro) have a black empty interface.

Anybody else experiencing it? Any fix?

thanks in advance for your feedback.

Posted on Wed, Oct 27 2021 06:59
by maurfe_8550
Joined on Mon, Sep 27 2004, Posts 23

some here on MacBook Pro 2017 with Monterey

maurizio

Posted on Wed, Oct 27 2021 09:23
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13478

Hi everybody, 

We're looking at this right now. Stay tuned.

Always tricky with a brandnew OS - We suggest to install on a separate partition, to be safe with all components, and then maybe wait for the .1 version. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Wed, Oct 27 2021 09:30
by fatis12_24918
Joined on Sat, Dec 16 2006, Posts 343

Originally Posted by: Paul Go to Quoted Post

Hi everybody, 

We're looking at this right now. Stay tuned.

Always tricky with a brandnew OS - We suggest to install on a separate partition, to be safe with all components, and then maybe wait for the .1 version. 

Best, 
Paul

Thank you Paul,

yes I know (that's why I have a sandbox mac mini :) ), and I'm looking forward to VSL usually great software management. 

best regards. FV

Posted on Wed, Oct 27 2021 10:12
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13478

Hi everybody, 

So we have to confirm that the plug-in GUIs of all our software are broken under Monterey. We're working on a fix and will let you know asap when the new versions are available. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Thu, Oct 28 2021 21:32
by StasPraha
Joined on Tue, Mar 15 2016, Posts 13

Hi all,

The same with Cubase 11 on Intel based Macs. Good luck with the fix

Best regards Stan

Posted on Sat, Oct 30 2021 04:30
by Ashermusic
Joined on Fri, Jan 02 2009, Posts 558

Originally Posted by: Paul Go to Quoted Post

Hi everybody, 

So we have to confirm that the plug-in GUIs of all our software are broken under Monterey. We're working on a fix and will let you know asap when the new versions are available. 

Best, 
Paul

Wow, glad I saw this I was just about to update to Monterey because all my other important stuff is reportedly fine, but if it messes up VE Pro 7, then I must wait until I get the all clear from you guys.

Composer, Logic Pro Certified Trainer, author of "Jumpstart Logic Pro 10.6 " & "Scoring WIth Logic Pro"
www.jayasher.com

3.2 6-Core i7 Mac mini, 64 GB RAM. macOS 12.1
Posted on Tue, Nov 02 2021 17:05
by Noland
Joined on Sun, Aug 22 2021, Posts 1

I'm also having the same issue on an apple silicon MacBook in Monterey and in addition I get a system overload error when playing back my project for the first time. It looks like as it tries to load multiple instances of the Synchron Player (in Logic Pro 10.7 when playing back the track for the first time it gets overloaded. After the initial error it seems to run fine and subsequent playbacks have no further issues.

EDIT: Regarding the system overload issue, in Preferences>Audio, changing the Process Buffer Range from medium to large fixed the problem in Logic, thanks to vsl support for the suggestions, leaving it here in case anyone else has the problem

Posted on Tue, Nov 02 2021 21:19
by murphy761
Joined on Fri, May 01 2015, USA, Posts 65

All of the VSL plugins were working fine in Logic X under Monterey Beta. For now, if I need to use VSL plugins without VEP 7 in Logic, I'll boot to my Big Sur SSD until there's a fix.

Update: The VEP plugin in my template actually still works/connects to my VEP7 template. It's just the Cocoa GUI that's broken.

FWIW, all of the same plugins and their AAX GUI work fine in Pro Tools 2021.10.0 in Monterey 12.0.1. (iMac19,1)

murphy761
Pro Tools 2021.12
VEP 7
UAD Apollo 8
Posted on Wed, Nov 03 2021 17:26
by J.H.
Joined on Mon, Jun 02 2014, USA, Posts 30

Edit: from other users' posts, it seems I was incorrect here. It seems that the MacOs 12.0.1 was responsible for the issue, not the latest VI Pro version.

I feel so stupid. Vienna Instruments Pro was working fine for me on Montery. (Both standalone and plugin version in Mainstage).

Then I updated Vienna Instruments to the latest version and now I'm having the same problem described here. Plugin screen is black and the standalone application immediately crashes when I try to open it.

I do not remember what version of Vienna Instruments I was on prior to updating. I believe it was 2.4 something.

But when I installed the latest version (2.5.18650), everything failed.

Posted on Wed, Nov 03 2021 18:39
by jbm
Joined on Fri, Jan 16 2004, Posts 1159

Same issue here with VI. What I've noticed is that it was working fine yesterday, before I updated to macOS 12.0.1. 

Super mysterious, but probably some fairly minor tweak. I have noticed that the plugin asked for some kind of permission, which it didn't before, so I'm going to try disabling SIP, just in case it's just some weird security thing (highly unlikely, but might as well give it a shot).

UPDATE: No difference with SIP disabled, sadly. Wish I hadn't updated to 12.0.1 now... 

Posted on Wed, Nov 03 2021 19:43
by J.H.
Joined on Mon, Jun 02 2014, USA, Posts 30

Edit: as I edited in my previous post, it doesn't seem that this is just because of the latest VI Instruments Pro.

Is there a way to install a previous version of Vienna Instruments Pro? As I said in my above post, the issue started when I downloaded the latest version.

Posted on Wed, Nov 03 2021 19:52
by jbm
Joined on Fri, Jan 16 2004, Posts 1159

Yeah, that's interesting. I just find that a bit mysterious because this is a fresh install on this (new) machine, so I'm not sure how I would have had an earlier version of the installer... ?? I downloaded it from here within the last couple of days for sure.. Unless it was literally just released.

Posted on Wed, Nov 03 2021 22:07
by jbm
Joined on Fri, Jan 16 2004, Posts 1159

Just out of curiosity I updated to the latest macOS 12.1 beta, but no difference—UI still black. Sad times...

UPDATE: Actually, the latest VI 2 installer was from back in the summer, so it can't be a VI update that broke it, in my case. I really think it was the update from 12.0 to 12.0.1 that did it. I might be able to revert relatively painlessly in recovery mode, so I may give that a shot as an interim solution while VSL works out an official fix.

Posted on Sun, Nov 07 2021 16:40
by J.H.
Joined on Mon, Jun 02 2014, USA, Posts 30

Paul,

Is there any estimate on when VSL will have a fix for this?

So far my attempts to roll back my MacOS have been unsuccessful, but I will keep trying. Just trying to get a solution worked out before I'm doing some live shows this upcoming weekend, which I depend on VI Pro for.

Posted on Mon, Nov 08 2021 10:37
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13478

Hi, 

I hope we can present working versions this week, but I'm afraid I can't make any promises. 

I will keep you up to date in this thread!

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Tue, Nov 09 2021 02:17
by Karmand
Joined on Wed, Apr 14 2021, Nashville, TN USA, Posts 18

Give the guy a beta test for the gig!

Originally Posted by: Paul Go to Quoted Post

Hi, 

I hope we can present working versions this week, but I'm afraid I can't make any promises. 

I will keep you up to date in this thread!

Best, 
Paul

-ka
Posted on Wed, Nov 10 2021 19:40
by jbm
Joined on Fri, Jan 16 2004, Posts 1159

Just to note, the UI problem is the same on 12.1 beta 2.

Posted on Thu, Nov 11 2021 13:25
by Musicalang
Joined on Thu, Jun 01 2017, Posts 1

So far, except for VSL plug-ins, all other VST plug-ins I often use are working normally in Monterey 12.0.1. I look forward to the update of VSL.

Posted on Fri, Nov 12 2021 00:54
by SparkleHedgehog
Joined on Sat, Nov 06 2021, UK, Posts 3
He who dares, wins!
2 Pages12>
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.