Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Launch server project from Finder?
Last post Sat, Dec 18 2021 by Klavaus, 7 replies.
Options
Go to last post
Posted on Wed, Nov 24 2021 18:46
by ddas
Joined on Thu, Jun 10 2010, Posts 30

I'm on a Mac. I created my first VEP7 template, then saved it as a Server Project on my desktop.

When I start up for the day, I double-click on the Server Project, which launches VEP Server, however, it does not load the Server Project.

Why not?

(Common UX behavior on both Mac and PC is for it to open the document that was double-clicked.)

Posted on Wed, Nov 24 2021 22:56
by EgM
Joined on Mon, Apr 20 2015, NB, Canada, Posts 30

I can confirm that on Mac, loading a .vesp64 file does not load the content of the server project.   On Windows 10, loading a vesp64 project loads everything.

This is on macOS 10.14.6 and Windows 10 20H2 with VEP7-1120


Eric E. Hache
Music Composer @ http://www.gamemusic.ca
Posted on Fri, Dec 03 2021 09:38
by Simon Ravn
Joined on Tue, Dec 10 2002, Copenhagen, Denmark, Posts 366

Originally Posted by: EgM Go to Quoted Post

I can confirm that on Mac, loading a .vesp64 file does not load the content of the server project.   On Windows 10, loading a vesp64 project loads everything.

This is on macOS 10.14.6 and Windows 10 20H2 with VEP7-1120

 

I have the same problem. Introduced with version 7.0.1120 or the one before that. It used to work.

Catalina here, but seems to be a system wide issue.

- Simon Ravn
Posted on Mon, Dec 06 2021 20:43
by Gone To Lunch
Joined on Mon, Jul 12 2010, Posts 75

Originally Posted by: ddas Go to Quoted Post

I'm on a Mac. I created my first VEP7 template, then saved it as a Server Project on my desktop.

When I start up for the day, I double-click on the Server Project, which launches VEP Server, however, it does not load the Server Project.

Why not?

(Common UX behavior on both Mac and PC is for it to open the document that was double-clicked.)

Same thing happens with me. Mac 10.14.6, started happening with 1120.  I am now unable to open any project files at all, and am waiting for a solution from tech support, having submitted loads of crash reports.

Posted on Thu, Dec 16 2021 14:31
by jackballed
Joined on Wed, Oct 21 2009, Posts 17

I have the same issue. The two recent updates caused this behavior.

Mac Pro 7,1 | macos monterey
Posted on Sat, Dec 18 2021 19:32
by murphy761
Joined on Fri, May 01 2015, USA, Posts 65

I have also noticed this problem.

murphy761
Pro Tools 2021.12
VEP 7
UAD Apollo 8
Posted on Sat, Dec 18 2021 22:52
by Klavaus
Joined on Fri, Dec 26 2008, Germany, Posts 19

Since yesterday on 1120. Now I have the same problem. With 1120 no start from the Finder (Mojave).

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.