Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP7 crashed again on SAVE AS …
Last post Wed, Nov 02 2022 by Andreas8420, 12 replies.
Options
Go to last post
Posted on Mon, Dec 06 2021 10:18
by danworks
Joined on Thu, Feb 26 2015, Posts 19

Here there's the log and the status of VEP window after SAVE AS …

MacPro5,1 12cores, 3.3Ghz, 96Gig RAM, MH-LIO8, ULN8 audio Interface, all SSD drives

File Attachment(s):
ViennaU0020EnsembleU0020Pro_2021-12-06-103020_Danilos-Mac-Pro.crash.zip (32kb) downloaded 2 time(s).
danworks attached the following image(s):
ScreenshotU00202021-12-06U0020atU002010.59.55.png (187kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
Posted on Mon, Dec 06 2021 16:52
by Gone To Lunch
Joined on Mon, Jul 12 2010, Posts 79

I Too have this happen.

The tell-tale grey mid-top msg box that does not clear.

Posted on Wed, Jan 19 2022 05:50
by JBB
Joined on Fri, Feb 11 2011, NYC, Posts 2

 

Same thing happening here on "Save As" amongst other multiple random crashes

regardless if I'm using my DAW (DP11 in my case) or VE PRO 7 in stand alone, it

has become totally unstable and almost unusable, everything worked fine until not very long ago.

Any of you guys made any progress in troubleshooting these crashes?

Thanks!

JB

MacPro5,1 12cores, 3.3Ghz, 128 Gig RAM, Mac OS10.13.6

Posted on Wed, Jan 19 2022 14:56
by Gone To Lunch
Joined on Mon, Jul 12 2010, Posts 79

Originally Posted by: JBB Go to Quoted Post

 

Same thing happening here on "Save As" amongst other multiple random crashes

regardless if I'm using my DAW (DP11 in my case) or VE PRO 7 in stand alone, it

has become totally unstable and almost unusable, everything worked fine until not very long ago.

Interesting,  in that I too am a DP user, 9.5.2, on a 6-core Mac, I did wonder if getting a 12-core would help, but it seems not?

I wonder if these crashes are peculiar to DP?

Posted on Wed, Jan 19 2022 18:02
by JBB
Joined on Fri, Feb 11 2011, NYC, Posts 2

 

 

hi,

I really don't think this is a hardware issue, if the software is unstable it will be

so on a 6 core system or a 12 core system I'm afraid...

 

Otherwise on my end these crashes happen also when using VE PRO7 without DP

as a standalone, just loading projects and trying "save as" etc...I get multiple crashes,

Any progress on your end since you started to report problems?

Posted on Sat, Jan 29 2022 00:53
by studioj
Joined on Sun, Jun 13 2010, Posts 47

This is happening to me too! VEP is nearly unusable since updating to the November '21 release. I haven't been able to get any answers from support yet. I'm using Pro Tools, Logic, Studio one... same story with all DAWS... and also happens if it's kontakt inside Vienna or spitfire player... doesn't seem specific to any loaded plugins. rolling back a version does remove the grey box issue but there were some things fixed for Studio One that I lose... and its still a bit crashy when changing parameters in kontakt within Vienna even on the last version. I had been going for years with no issues basically. I wonder what happened. Catalina 10.15.7 here. no new updates on my end. 

Posted on Sun, Jan 30 2022 13:04
by Karmand
Joined on Wed, Apr 14 2021, Nashville, TN USA, Posts 21

Yes same here! I hate cussing. Cane we figure a fix on this at least get feedback?

Reporting with Catalina and Big Sur. Two servers independent from my DAW which is Logic. 

-ka
Posted on Sun, Jan 30 2022 20:05
by studioj
Joined on Sun, Jun 13 2010, Posts 47

Finally heard from support that this is a known issue and the only thing we can do is roll back to the previous version in the archived downloads (May 2020 I think). hopefully it is sorted soon. 

Posted on Mon, Jan 31 2022 11:20
by Andreas8420
Joined on Mon, Dec 02 2019, Vienna, Posts 138
Technical Support - Vienna Symphonic Library
Posted on Thu, Feb 10 2022 01:11
by studioj
Joined on Sun, Jun 13 2010, Posts 47

This old 1113 build has worked ok for me. But it is creating the same crashing for my collaborator on his system... but he downgraded from 1120, and I upgraded from 1056... so currently trying to figure out if that is why it's not working for him by reverting to 1056 first and then moving to 1113. 

Any news on chasing this down, VSL? this is a bad one! probably the worst I've seen in my 10+ years of using VEP. 

Posted on Tue, Nov 01 2022 13:46
by gscmusic
Joined on Mon, Nov 14 2016, Spain, Posts 2

I'm having the same issue on my Mac Os system. Any update on this? 

Every time I save the project, it crashes no matter what. Same grey window as displayed in the first post.

Posted on Wed, Nov 02 2022 15:16
by Andreas8420
Joined on Mon, Dec 02 2019, Vienna, Posts 138

Hi @gscmusic

This thread is about the legacy builds of VE Pro (v7.0.1120 and below). If you have the same issue with the current iLOK-protected build v7.1.1406, please get in touch with us at to send us a crash report.

Kind regards,
Andreas

Technical Support - Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.