Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vienna Assistant on an older computer
Last post Fri, Jun 03 2022 by plurye, 4 replies.
Options
Go to last post
Posted on Thu, Jun 02 2022 16:25
by plurye
Joined on Sun, Nov 19 2006, Posts 313

This is mostly for Paul et al, though any real-life user experience would be most appreciated! My secondary computer, the one I use to host the bulk of my VSL sounds, is a 2009 Mac Pro. The latest OS it can accommodate is 10.10.5 (Yosemite). Does that mean that I will never be able to switch over to the iLok versions of VEP 7 and VSL software on that computer? Vienna Assistant lists macOS 10.13 as the miminum required system version—anyone know what happens if you try to load it onto a system as old as mine?

Paul et al—I hereby release you from liability. :-) Is this a situation of "it should work OK but no promises and use at your own risk"? Or will it not work at all?

Thanks,

Peter   

Posted on Thu, Jun 02 2022 16:28
by plurye
Joined on Sun, Nov 19 2006, Posts 313

Actually, never mind—the installer literally won't install onto the computer (unsuprisingly). So let me rephrase my question: Is there any way to install iLok versions of Vienna sample libraries or software onto an otherwise-perfectly-well-functioning Mac running a system too old to load Vienna Assistant?

Thanks,

Peter

Posted on Fri, Jun 03 2022 09:59
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13436

Hello Peter, 

No way around the minimum requirements there.  Sorry to have no better news. 

Best, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Fri, Jun 03 2022 17:47
by plurye
Joined on Sun, Nov 19 2006, Posts 313

Actually, with the help of some smart friends, I was able to upgrade the firmware on my 2009 MP such that I could load High Sierra. All set! Now we just need that MAS plug-in... :-)

PL

Originally Posted by: Paul Go to Quoted Post

Hello Peter, 

No way around the minimum requirements there.  Sorry to have no better news. 

Best, 
Paul

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.