Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VEP 7.2.1481 and Cubase (and other DAW) crash
Last post Mon, Jan 23 2023 by jean75, 6 replies.
Options
Go to last post
Posted on Mon, Jan 23 2023 11:37
by jean75
Joined on Sat, Mar 06 2010, Paris, Posts 3

Hi,

The last update seems having an issue with Cubase as any new VEP instrument inserted while having VEP server opened on another network-connected computer crashes Cubase.

I have Cubase pro 12.0.52 on windows 11 and the server is on windows 10 (last update for both windows).

The issue disappears when rolling back to VEP 7.1.1406.

Also the new version 7.2.1481 loads properly on old projects but opening the VEP windows crashes Cubase and also saving time increased tremendously (>1 min instead of a few seconds with 1406).

Anyone experiencing this issue and have a solution ? (rolling back to 7.2.1406 works but having vst 3 support would be better).

Thanks

Posted on Mon, Jan 23 2023 14:26
by Paul
Joined on Sat, Aug 03 2002, Vienna, Posts 13624

Hi jean75, 

Thanks for reporting!

We're trying to reproduce this here... 

Just to be sure: Did you double-check that you are running 1481 on both systems?

Thanks, 
Paul

Paul Kopf
Product Manager - Vienna Symphonic Library
Posted on Mon, Jan 23 2023 14:35
by jean75
Joined on Sat, Mar 06 2010, Paris, Posts 3

Hi Paul,

Thanks for the quick reply !

Yes, both computers had version 1481 installed when I had the issue.


Precisely, at first the VEP of one computer wasn't updated (it was still on version 1406) but I got an error message telling me to update, which I did. Then, after having the issue, I uninstalled and reinstalled VEP 1481 on both computer. (And then I rolled back to 1406).

Posted on Mon, Jan 23 2023 16:40
by ramm1
Joined on Sat, Dec 26 2015, Posts 1

Originally Posted by: jean75 Go to Quoted Post

Hi,

The last update seems having an issue with Cubase as any new VEP instrument inserted while having VEP server opened on another network-connected computer crashes Cubase.

I have Cubase pro 12.0.52 on windows 11 and the server is on windows 10 (last update for both windows).

The issue disappears when rolling back to VEP 7.1.1406.

Also the new version 7.2.1481 loads properly on old projects but opening the VEP windows crashes Cubase and also saving time increased tremendously (>1 min instead of a few seconds with 1406).

Anyone experiencing this issue and have a solution ? (rolling back to 7.2.1406 works but having vst 3 support would be better).

Thanks

 

Same issue here, After Cubase I tried to reproduse the issue in Protools & Reaper & it is the same - once you insert VIP plugin into the track - the host crashes withen seconds.

 

Regards

Posted on Mon, Jan 23 2023 17:41
by Andreas8420
Joined on Mon, Dec 02 2019, Vienna, Posts 191

Hi!

Could you please

1) SEND us a copy of and then
2) Delete your

"Vienna Instruments Pro.ini" preference file on both machines?

You can locate it by typing %appdata% in your Windows Explorer and then going to the "VSL" folder.

If the file is corrupted, we could analyze it if you send it in.

Deleting it will make sure that the file is rebuilt next time.

Also, as an additional step, I'd recommend uninstalling VE Pro via Windows entirely - and then re-install via the Vienna Assistant.

Does that fix the issue? Oh, and it would be great if you send your potentially corrupted INI files to with a link regarding this thread.

Thank you!

Best regards,
Andreas

Technical Support - Vienna Symphonic Library
Tags: windows 1481
Posted on Mon, Jan 23 2023 19:02
by jean75
Joined on Sat, Mar 06 2010, Paris, Posts 3

Hi,

I've send you the files.

Unfortunately deleting them and a proper uninstall/reinstall didn't made a change.

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.