Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Sustained strings too soft with VSL/Kontakt/Finale2007
Last post Mon, Jul 16 2007 by nliberg, 6 replies.
Options
Go to last post
Posted on Sat, Jul 14 2007 20:05
by A.S.
Joined on Fri, Mar 30 2007, Posts 177
I am trying to get the VSL sounds in Kontakt (from OPUS1) to work with Finale2007 and Human Playback and have now made a new set of HP prefs that uses the correct keyswitches for the VSL library. (or at least some of them...)

This is where I am right now:
- I load the x-fade instruments (keyswitched version, for instance "Violin ens 14 (all X)") in Kontakt2.
- I change the "Dynamic approach for sustaining instruments" in the HP prefs from "automatic" to "Modulation (CC#1) / Velocity for Attack"

Voila! Playback with HP works!

BUT: The sustained string sounds are too soft compared with staccato/pizz. And sustained strings with dynamic PPP,PP and P are barely audible!

What is the best/simple solution for this? I was thinking that it might be possible to increase the volume level on the sustained sounds only by editing the strings in Kontakt. How do I do this?

Albert
Posted on Sat, Jul 14 2007 20:31
by nliberg
Joined on Fri, Dec 02 2005, Posts 232
Hi Albert,

If you are dealing with a keyswitched instrument which consists of several groups and you want to change the volume of a particular group you open the instrument in edit mode, select the group(s) and then set the Volume knob in the Amplifier section.

You could also try to click the Modulation button in the Amplifier section and reduce the intensity of the volume modulations there (the horizontal sliders) in case you think that the dynamic range is too large. Good luck!

Nils
Posted on Sun, Jul 15 2007 18:44
by A.S.
Joined on Fri, Mar 30 2007, Posts 177
Hi Nils,
thanks for helping me again!

- Changing the volume for the sus group did work but since it also amplified the mf and F dynamics this was not an ideal solution.

- Reducing the inensity of the modulation button was also possible.

- But when I looked at the default "curve" that controlled CC#1 for the x-fade instruments it looked like the "Linear 3 High"-curve among the Fades presets. If I made a completely linear curve instead (starting at the bottom from the left and max on the right) this produced a much better result with Finale/HP playback! (I would attach screen shots here if somebody could tell me how to do this on this forum...?)

Basically it seems to work if replace the default curve for CC#1 with a linear curve for all strings. I have just tested this with one file so far but I hope it will work on others.

One more question though: when I play a note on a x-fade instrument and look at the group editor, ALL three groups are highlighted, regardless of the velocity I play. Shouldn't a note in forte just affect the f-group?

Albert
Posted on Mon, Jul 16 2007 08:37
by nliberg
Joined on Fri, Dec 02 2005, Posts 232
Hi again Albert,

Please note that in the x-fade instruments each group has a different curve. If you change the "Linear 3 High" curve into something starting at the bottom left the highest velocity layer will start already at CC#1=1. This is not what you want, is it?
I would suggest that you leave the rescalings as they are and only change the modulation intensity slider (the horizontal one going from -100% to 100%). The intensity slider is a group-specific setting, so in order to change it for all groups of the x-fade instrument please activate the 'Edit All Groups' button before changing it.

Regarding your last question: ideally the velocity layers should only be activated when they are in their audible range or near it to save voices. However, in order to do that one would need to be able to start playback from different sample offsets which is not possible in DFD mode. For articulations without much dynamics it would probably be ok to always start playback from the start if the sample is played just before its CC range is entered in order for the attack to be skipped. In any case it's not possible to implement these things without scripting and I think that's the reason why techniques to reduce the polyphony like these are not used more often.

Nils
Posted on Mon, Jul 16 2007 19:22
by A.S.
Joined on Fri, Mar 30 2007, Posts 177
nliberg wrote:

Please note that in the x-fade instruments each group has a different curve. If you change the "Linear 3 High" curve into something starting at the bottom left the highest velocity layer will start already at CC#1=1. This is not what you want, is it?
I would suggest that you leave the rescalings as they are and only change the modulation intensity slider (the horizontal one going from -100% to 100%).


Many thanks for your answers! The strange thing is I get pretty much the same result if I either replace the curve with my "linear" version or reduce the modulation intensity to approx 80%. And it's only the legato strings (sustained) that have this problem with Finale and Human Playback. (It is quite possible this is in fact a Finale/HP problem. But adjusting the HP prefs in Finale for this particular problem is beyond my "expertise"...)

- You say all x-fade instruments have different curves. Why does these curves look exactly the same (for ALL instruments)? And they don't seem to respond the same way either?

nliberg wrote:

Regarding your last question: ideally the velocity layers should only be activated when they are in their audible range or near it to save voices. However, in order to do that one would need to be able to start playback from different sample offsets which is not possible in DFD mode. For articulations without much dynamics it would probably be ok to always start playback from the start if the sample is played just before its CC range is entered in order for the attack to be skipped. In any case it's not possible to implement these things without scripting and I think that's the reason why techniques to reduce the polyphony like these are not used more often.

Nils


I think I have to take you word for this! Smile
(I must admit this is almost "greek" for me... I'm not sure I would understand it in swedish either! ) I think I need to view the Kontakt Tutorial DVD again... And take notes this time!

Albert
Posted on Mon, Jul 16 2007 20:18
by nliberg
Joined on Fri, Dec 02 2005, Posts 232
Quote:
- You say all x-fade instruments have different curves. Why does these curves look exactly the same (for ALL instruments)? And they don't seem to respond the same way either?

No, I said that each group within an x-fade instrument typically has a different curve than the other groups. But as I told you before, I think you shouldn't touch the individual curves but just the slider intensity for all groups (dynamical range) and if needed the Volume knob (establishes maximum volume).
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.