Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Problem with Firefox
Last post Tue, May 13 2008 by Basstardo, 1 replies.
Options
Go to last post
Posted on Tue, May 13 2008 12:46
by Basstardo
Joined on Sun, Aug 26 2007, Salzburg, AUSTRIA, Posts 43

I have since a couple of weeks problems with Firefox (2.0.0.14 latest version available) and visiting VSL's website.

The problem is: If I click for example on "PRODUCTS" (or also other sections) it appears the world map to choose the continent. I click (on Europe) or I simply choose it in the scroll box but then it always jumps back to the very first start page of VSL (with language selection).

But if I'm logged in, this problem doesn't appear at all and everything works fine (I choose the area and then I arrive to the achieved section of the website).

Is that a problem with Firefox? Because I tried with IE7 and it works fine.

I also checked if it is a problem with cookies, but everything is set normal.

Just wanted to make you aware, maybe other people already had the same experience?

Thanks

Andie 

iMac 27" 5K (i7 4,2 GHz, 16 GB Ram, 512 GB Flash, OS X 10.12.3) | Macbook Pro | RME Fireface UCX | Adam A3X studio speakers | Logic Pro X | Avid Pro Tools 12 | Finale 25 | VSL Vienna SE Vol.1 & 2 + Strings PLUS & Epic Orchestra | VSL Brass 1 | Vienna Instruments PRO 2 | Vienna Ensemble PRO 5 | Ivory Grand Pianos 2 | Spectrasonics (Omnisphere & Stylus RMX) | Arturia V-Collection 3 | Addictive Drums | NI Komplete 9 Ultimate | Spitfire Audio (Albion I & IV, Albion ONE) | Cinesamples (Cinebrass Core & Pro, Cineperc) | and many more ...
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.