Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
SE disappearing act!
Last post Sun, May 18 2008 by cm, 2 replies.
Options
Go to last post
Posted on Sat, May 17 2008 20:40
by serialmusique
Joined on Thu, Jun 08 2006, Santa Monica California, Posts 22
Hi Guys,

When ever I install a new library, my SE disappears from the browser in VI. I went to the directory manager and everything looks right there and SE shows up and everything and is pointing to the right drive.
Last time this happened I reinstalled the whole SE library from my DVD and it worked; showed up in the VI browser. Also, the directory manager looked identical to how it looked before the reinstall.
Also, all my licenses are current on the Vienna Key.
I don't really want to reinstall every time I get a new library!!!
Thanks for the help.
Matthew
Posted on Sun, May 18 2008 12:42
by cm
Joined on Fri, Dec 20 2002, vienna, Posts 9058

it appears you have installed the solo strings resp. the orchestral strings _after_ the special edition - you 'don't have also installed the software from the CD when doing so? because then the VI maybe would have been overwritten with an older version which is not recognizing the Special Edition.

 

please make sure you have the newest possible version of VI / VE / LCC installed and use always the installer from your application / program menu.

christian

and remember: a CRAY is the only computer that runs an endless loop in just four hours ...
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.