Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Vienna Ensemble 2 crashing Logic (SOLVED)
Last post Mon, Sep 01 2008 by Ned Bouhalassa, 4 replies.
Options
Go to last post
Posted on Sun, Aug 31 2008 14:28
by Ned Bouhalassa
Joined on Sat, Mar 13 2004, Montreal, Posts 16
I've just installed the latest non-network version of Ensemble 2, and it keeps crashing Logic every time I try to run the AudioUnit version for the first time. I have no problem booting up the stand-alone version of Ensemble, and the Vienna Instruments I have work fine - it's when Logic's AudioUnit Manager runs its test of Ensemble that it crashes, right after a series of Render Tests.

Anyone else experienced this?

My setup: Logic 8.0.2 + Leopard 10.5.4 + 8-core Mac Pro + 6 Gb ram
Posted on Sun, Aug 31 2008 17:14
by Ned Bouhalassa
Joined on Sat, Mar 13 2004, Montreal, Posts 16
I got it to work by using a small testing app called SynthTest. In it, the VSL Ensemble loaded up fine. I quit SynthTest, while leaving Ensemble loaded. I then ran Logic and the AU Manager's test ran smoothly. Happy, happy Ned!
Posted on Sun, Aug 31 2008 19:51
by Sampleconstruct
Joined on Tue, Jul 08 2008, Berlin, Posts 40
I have the same problem on my system with Logic 8 - didn't find "Synth Test" anywhere - could you post a link so I could try it?
Thanks
SC
Posted on Mon, Sep 01 2008 02:25
by Ned Bouhalassa
Joined on Sat, Mar 13 2004, Montreal, Posts 16
Hi, just do a web search for synthtest, one word. Here's one link I found: http://www.hitsquad.com/smm/programs/SynthTest/
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.