Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
using V3 in Logic (Latency and delay compensation)
Last post Mon, Jan 05 2009 by serialmusique, 1 replies.
Options
Go to last post
Posted on Mon, Jan 05 2009 05:39
by serialmusique
Joined on Thu, Jun 08 2006, Santa Monica California, Posts 22

 Hi All,

I think I understand how latency is controlled via V3.  Currently, I'm running a project using 8 instances of Vienna Instruments on one instance of V3 on my slave PC.  Logic's Internal Latency is set to 256 and I'm set at x2 which I beleive means that the V3 instance in running at 256+256+256 (768). x2 is about as low as I can get it on my 8-core Mac before Logic over loads (even though the meters show only one core maxing out, other cores have plenty of head room).

 I have two issues at the moment.

1) I often have to keep replaying the project from the beginning because some of the instruments in the V3 instance drop out.  It seems like I have plenty of head room on both my slave PC (an 8core PC with 16gigs of RAM) and my Mac.  Any suggestions here?

2) Any Audio Instruments that I'm running from with in Logic itself (on the Mac) seem to be significantly ahead of the V3 stuff, much more than a 768 latency should produce.  This makes it difficult to record anything else while playing back the V3 music. Even Logic's click is ahead of the V3.  As a temporary fix, I'm recording the other instruments with V3 muted and then delaying them to playback in sync with the V3.  I'm curious if anyone has a more permenant fix for this.  It really is messing with work flow.

 I appreciate the help!

Thanks,

Matthew

You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.