Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
VE pro problem with Kontakt big multis
Last post Fri, Sep 25 2009 by info_29410, 3 replies.
Options
Go to last post
Posted on Fri, Sep 25 2009 06:02
by info_29410
Joined on Tue, Jul 24 2007, Spain, Posts 32

 It happens when I load more than about 500 mb in a single Kontakt instance.

 

1.-If I load VE pro empty and load K3 with such amount of data there is no problem at all.

2.-The problem is when I reload the project.

3.-The K3 instance loads till the end and in that moment, it starts to load again!(strange) that is the moment where I have to cancel because it keeps on thinking forever. When I cancel the loaded data disappears.

 

Believe me I have tried tons of times without success…I really want this software masterpiece working J

Anyone is having similar problems?


I am in Cubase 5.1 and Win XP pro 32 bits nost. Slave tests are done in 32 bits.

 

Thank you,

 

Eduardo

Eduardo Tarilonte
Composer|Sample Library Producer
http://www.eduardotarilonte.com
Posted on Fri, Sep 25 2009 07:06
by MS
Joined on Wed, Feb 19 2003, Vienna, Austria, Posts 1762

Eduardo,

We will investigate this issue as soon as possible. This issue has been assigned Ticket #222.

--
Martin Saleteg
Software Developer
Vienna Symphonic Library GmbH
Posted on Fri, Sep 25 2009 07:17
by info_29410
Joined on Tue, Jul 24 2007, Spain, Posts 32

 Thank you Martin!

I really want to get rid of my old software and start using VE pro.

Best regards,

Eduardo Tarilonte
Composer|Sample Library Producer
http://www.eduardotarilonte.com
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.