Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Forum Jump  
Configuring Logic 8 Midi to Work with VEPro
Last post Fri, Mar 19 2010 by Karel, 7 replies.
Options
Go to last post
Posted on Wed, Oct 07 2009 05:47
by dazmusic
Joined on Wed, Oct 07 2009, Los Angeles, Posts 2
I can't seem to get VePro's midi ports to show up in Logic 8 : ( Was hoping someone might be kind enough to let me know how they got the VEPRO midi driver to appear in Logic. Thanks in advance!
Dan

Tags: Logic8 MIDI VEPro
Posted on Wed, Oct 07 2009 07:42
by christof
Joined on Tue, Jun 19 2007, Vienna/Austria, Posts 195

you have to create a multitimbral (external) midi track in Logic, but all this is explained in the VE Pro Manual, also take a look at the videos!

christof

Posted on Wed, Oct 07 2009 20:14
by dazmusic
Joined on Wed, Oct 07 2009, Los Angeles, Posts 2
Thanks so much for taking the time to reply!

I did set up multitimbral instruments as detailed in the manual. My problem is the following:

On my slave computer (a G5), I'm running multiple instances of kontakt 3.5 within a VePro session. Each individual instance of Kontakt has 16 instruments loaded. From my multitimbral instruments in Logic, I am only able to trigger instruments 1-16 of the first instance of kontakt, which is assigned to Plugin MIDI In 1. How do I assign tracks in Logic to trigger instruments that are on the other 7 Plugin MIDI ports?

Thanks in advance for your reply!
Dan
Posted on Thu, Oct 08 2009 18:21
by scorefrog
Joined on Thu, Sep 24 2009, Posts 62
you can't at the moment BUT there'll be an update very soon with a solution for that restriction (only having 16 Midi Channels per VE Pro Instance) using AU. So ... hold on mate (-;
Mac Pro 5.1 (mid 2010) Quad core / 48 GB RAM / El Capitan 10.11.6 / Velocity Duo PCIe Card with two 500 GB Samsung Evo 850 SSD mounted/ 2 Slave PC with Win 7 and 16 GB RAM each / Logic 9.1.3 / Cubase 6.5
Posted on Sun, Jan 24 2010 05:48
by Brian Mann
Joined on Tue, Jan 12 2010, Posts 1
Has do you know if this update has come out yet?
Thanks.
Posted on Fri, Mar 19 2010 00:48
by chaspol_16393
Joined on Thu, Sep 15 2005, Posts 1

This is much needed!  

Posted on Fri, Mar 19 2010 22:55
by Karel
Joined on Mon, Jan 19 2009, Belgium, Posts 2173
This is actually a limitation of the AU standard. There's nothing we can change about this.
Karel Bassez
Software Engineer
Vienna Symphonic Library
You cannot post new threads in this forum.
You cannot reply to threads in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.